PDA

View Full Version : [Resolved] PM's Wont Let Me Send Messages


Goftrey
Jan 2, 2012, 04:03 PM
My PM's were working fine as I remember in June but in October (2011) I received a message, typed in my reply. Clicked sent and it took me back to the inbox folder without sending the message. I can still receive messages but I can't send them. Help?

annk
Jan 3, 2012, 07:39 AM
Does the same thing happen if you try another browser?

Hellhammer
Jan 4, 2012, 07:29 AM
Take a look at your sent items. When you send a PM, you will be redirected to you inbox, hence you may think that you never sent the PM.

Goftrey
Jan 7, 2012, 09:40 AM
Take a look at your sent items. When you send a PM, you will be redirected to you inbox, hence you may think that you never sent the PM.

It doesn't send the PM, it just redirects me, it doesn't show in my sent folder.

----------

Does the same thing happen if you try another browser?

I've tried Safari, Camino, TenFourFox & Firefox on my Macs and IE8, Firefox, Chrome & Safari on my PC.

SandboxGeneral
Jan 7, 2012, 10:53 AM
It doesn't send the PM, it just redirects me, it doesn't show in my sent folder.

----------



I've tried Safari, Camino, TenFourFox & Firefox on my Macs and IE8, Firefox, Chrome & Safari on my PC.

So what do you see in your main Private Messages page in the drop down box?

http://www.sbgdata.com/data/Screen Shot 2012-01-07 at 11.51.15 AM.png

http://www.sbgdata.com/data/Screen Shot 2012-01-07 at 11.51.28 AM.png

When you click on Sent Items, what happens and please post a screen shot if you can.

Goftrey
Jan 7, 2012, 11:21 AM
So what do you see in your main Private Messages page in the drop down box?

Image (http://www.sbgdata.com/data/Screen Shot 2012-01-07 at 11.51.15 AM.png)

Image (http://www.sbgdata.com/data/Screen Shot 2012-01-07 at 11.51.28 AM.png)

When you click on Sent Items, what happens and please post a screen shot if you can.

As you can see I have sent a message, but that was on June 5th 2011. In June I went offline from the forum for a while up until about September/October so it must of been somewhere in that time scale when something went wrong...

http://i1208.photobucket.com/albums/cc371/Niall_Boxhall/IMG_0007.png

SandboxGeneral
Jan 7, 2012, 11:54 AM
As you can see I have sent a message, but that was on June 5th 2011. In June I went offline from the forum for a while up until about September/October so it must of been somewhere in that time scale when something went wrong...

http://i1208.photobucket.com/albums/cc371/Niall_Boxhall/IMG_0007.png

So what happens next when you click on Sent Items in the drop down? What page is displayed next?

Goftrey
Jan 7, 2012, 12:08 PM
So what happens next when you click on Sent Items in the drop down? What page is displayed next?

I not too sure what you mean here but when I click on the sent items in the drop down box it gives shows me sent messages, which is only that one I sent in June.

SandboxGeneral
Jan 7, 2012, 12:15 PM
I not too sure what you mean here but when I click on the sent items in the drop down box it gives shows me sent messages, which is only that one I sent in June.

Ok, have you tried to PM anyone since you started this thread and what was the result if you did?

Goftrey
Jan 7, 2012, 01:48 PM
Okay guys we're up and running again, my PM's are working fine now, thanks for the help everyone :)