PDA

View Full Version : Stop AppleTV Remote Operating Macbook Pro




JonnyAlpha
Jan 3, 2012, 02:56 PM
Hi;

Just got an Apple TV 2 for Christmas and so far it looks real slick but I have not been able to use it too much for the following reason.

1. Every time I use the remote the damm remote operates my Macbook Pro!!! How do I stop this can I change the channel of the remote?

2. After successfully logging in to my WiFi the connection drops out, do not and have never had this problem on any other devices. The Apple TV will not remember the password.

Thanks for reading and hope you can help.

: )



Intell
Jan 3, 2012, 02:59 PM
Turn off the IR receiver on the Macbook Pro in the Security pref pane.

JonnyAlpha
Jan 3, 2012, 03:01 PM
Turn off the IR receiver on the Macbook Pro in the Security pref pane.

Many thanks my friend : )

charlien
Jan 3, 2012, 04:36 PM
Thanks. Its bugged me for months.

TBombadil
Jan 3, 2012, 05:41 PM
Thanks from me as well.

signed,
luddite

jreilly37
Jan 3, 2012, 07:01 PM
And another Thank you for the tip of turning off the IR on the MBP. That's been bugging me.

JonnyAlpha
Jan 7, 2012, 02:54 AM
Seems I was not the only person plagued with this, glad I asked and many thanks for the reply. :-)

Macman45
Jan 7, 2012, 02:58 AM
It had me for a while, it would operate my iMac, MBP and MBA as well as the ATV...Drove me nuts for a month:D