PDA

View Full Version : AppleTV and my computer...




MonkeySee....
Jan 6, 2012, 03:32 AM
Hi AppleTV owners,

I need a little advice/help etc.

I've just got an ATV and have taken the pain staking job of converting all my vids to m4v. I've turned on home sharing and all is fine.

This morning my wife was in bed (iMac is in my bedroom) and i was in the living room and i decided to have a play with the ATV.

1st question: I have my Mac set to wake on network activity so when turning on my ATV should that in turn wake the Mac so I can access is? (it sees the computer but says "no videos can be found" I have no issues when I manually turn my mac on)

2nd question: I can see my Mac on my iPhone but bizzarly in this scenario I cannot "Airplay" to my ATV?

Sorry for the ramble.

Thanks for taking the time to read this :)



thekb
Jan 6, 2012, 06:50 PM
I know Apple prides itself on making things that "just work" but this ain't necessarily one of them.

It works most of the time, but I have to sometimes shut down iTunes and restart ... turn off home sharing and then turn it back on ... or in a worst case scenario a time or two, I've had to disconnect and reconnect my ATV2 to my wifi, including entering that freaking long password using the very cumbersome interface.

It's not as bullet proof as I had hoped it would be, and I am in a 100% Apple environment (iMac, macbook, Airport Extreme).

Good news is it seems to have improved in the last couple of months. Maybe they've corrected some bugs in recent updates.

MonkeySee....
Jan 10, 2012, 11:01 AM
I know Apple prides itself on making things that "just work" but this ain't necessarily one of them.

It works most of the time, but I have to sometimes shut down iTunes and restart ... turn off home sharing and then turn it back on ... or in a worst case scenario a time or two, I've had to disconnect and reconnect my ATV2 to my wifi, including entering that freaking long password using the very cumbersome interface.

It's not as bullet proof as I had hoped it would be, and I am in a 100% Apple environment (iMac, macbook, Airport Extreme).

Good news is it seems to have improved in the last couple of months. Maybe they've corrected some bugs in recent updates.

Ahh ok. Cheers for the reply. If it happens again i'll try the 'ol itunes reset :)

bt22
Jan 10, 2012, 11:16 AM
I have noticed this also. My Apple TV will show my Library but when I select it I get the no media found response. Typically I can select Menu and go back to the home screen (for lack of a better word) and then select my library again and it will work. However on occasion I will have to close iTunes on my Mac Mini and restart iTunes for it to load my library. I agree this does require a little more tinkering than I would like. I too am in an all Apple enviroment... Mac Mini, Airport Extreme, Apple Tv & MacBook Pro.

chiefpavvy
Jan 11, 2012, 05:07 PM
Running in to this issue with a new ATV2 unit running content off an old Windows box I had laying around. Plays one movie perfectly than fails until I reboot the ATV2 and restart iTunes on the Windows machine. Very annoying.