PDA

View Full Version : 2011 Mac mini Power Issues




shortcut3d
Jan 26, 2012, 12:27 AM
I recently encountered an issue with my 2011 Mac mini Server when under heavy load. I have a LaCie Thunderbolt Little Big Disk modded with dual OCZ Vertex 3 SSDs, and LaCie Slim Bluray Writer all connected when archiving my Bluray collect. I typically use DVDfab Bluray Copy and Handbrake simultaneously. The CPU load is typically very high on all Cores.

The problems occur when I connect a portable FW800 drive to backup the MKVs in the background while doing the above. The systems locks up completely. I have to unplug the Mac mini from the outlet and wait 30 seconds to get the Mac mini to boot.

Is this behavior a result of too much power draw? Is it normal?



philipma1957
Jan 26, 2012, 06:50 AM
sounds like you pulled too much power.
the lbd pulls power via the t-bolt cord.
the blu ray player pulls power.
the fw800 is bus powered.
handbrake pulls a lot of watts and cpu usage.

you know me and I have more then one post on this subject give us a brick option instead of the cr@ppy little internal 85 watt psu. solves both heat and underpower issue. the old white brick was 110 watts. My guess is use a usb external that has its own power.

something like this;

http://www.amazon.com/Thermaltake-Sata-HDD-Docking-Station/dp/B0012Z3MKW

shortcut3d
Jan 26, 2012, 11:07 AM
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A406 Safari/7534.48.3)

I decided to hardware my iMac and this particular Mac mini, so I copy to my 3TB TimeCapsule for backup now.