PDA

View Full Version : "New" iPod nano connection issues




bbain
Feb 12, 2012, 02:46 PM
My 1st gen nano was replaced under the recall with a refurbed nano (the tiny square one). It connects up the my iMac fine using the old cable, but when I try to connect it to the dock that I used with the old nano, or to the iPod connector in my car, I get a message on the nano screen that the dock or car connector is an "unrecognized device." It doesn't charge and doesn't play either. Did Apple change the connector?

Any help greatly appreciated.



bbain
Feb 15, 2012, 09:11 PM
Nearly a 1000 views and 0 responses? I can't be the only person who has run across this . . . .

UserName
Feb 16, 2012, 03:40 AM
Yes you are ^_^

peter.alex
Feb 16, 2012, 04:32 AM
Just want to say one thing you did a mistake by getting reburbed nano,the problem you are facing is a common issue in reburb nanos, you never heard before?



My 1st gen nano was replaced under the recall with a refurbed nano (the tiny square one). It connects up the my iMac fine using the old cable, but when I try to connect it to the dock that I used with the old nano, or to the iPod connector in my car, I get a message on the nano screen that the dock or car connector is an "unrecognized device." It doesn't charge and doesn't play either. Did Apple change the connector?

Any help greatly appreciated.

soy
Feb 16, 2012, 04:47 AM
Just want to say one thing you did a mistake by getting reburbed nano,the problem you are facing is a common issue in reburb nanos, you never heard before?

As the OP points out, he/she got the nano through the 1st gen nano recall program. The OP didn't exactly have a choice.

Back to the topic though: the only thing that has really changed is that since about 2009 the old FireWire charging pins in the Dock Connector no longer work. These shouldn't have been present in any docks since about 2006. If your dock is older than that, it might just have to be replaced.

If you want to be sure, go to an Apple Store and plug your new nano into one of the docks there (one of the alarm clock things or speaker docks for example). If it works in that, the dock you have is simply too old. If it doesn't, there's something wrong with your nano, and you might need to get it replaced.