PDA

View Full Version : MB Pro not booting (spinning wheel)




gorduxo
Feb 13, 2012, 05:11 AM
hi guys

i'm in trouble... abot 2 days ago my mac started to freeze while i was using it and i had to reboot it (holding the power button until it turned off).

now when i turn it on it gets stuck on the bootscreen with the gray apple and the spinning wheel. when i boot in verbose mode it first tells me that the bootcache.playlist is missing and after that it shows a disk0s2 i/o error. now, i know this should mean that the harddisk is broken, but:
i startet disk utilty via the recovery hd and that tells me there are no errors and when i click repair ist says that everything went finde. user privileges are also repaired. when i boot up disk warrior it rebuilds everything and replaces everything without error. i can boot up my bootcamp with win 7 without issues and i can even access the os x partition in windows 7 (macdrive) and copy files etc.

well i do have a backup from timemachine, but that is at home and i'm not until next week and i really should get some work done...

my system is a late 2011 17" MB Pro, i7 (bought last september), 8GB ram with lion (all updates installed).


any help is appreciated!

cheers

http://img201.imageshack.us/img201/4781/img20120213112420.th.jpg (http://imageshack.us/photo/my-images/201/img20120213112420.jpg/)



maflynn
Feb 13, 2012, 06:04 AM
Looks like you're having issues with the your hard drive. I'd recommend booting into the recovery partition to see if you can repair it. If not you may need to replace the drive

gorduxo
Feb 13, 2012, 06:19 AM
Looks like you're having issues with the your hard drive. I'd recommend booting into the recovery partition to see if you can repair it. If not you may need to replace the drive

That's the thing... I can reboot into recovery and disk utility tells me, that there are no errors...i can also boot into my bootcamp partition with win 7 on it and access files on the os x partition via win 7 with macdrive. :confused: