PDA

View Full Version : App Store apps problem




Jaben3421
Feb 17, 2012, 06:01 PM
Can anyone get ANY Appstore apps installed? Just about everything for me says it's already installed somehow, but it's not. Keynote, the whole iLife suite, Twitterrific, Sparrow, RapidWeaver, Hype, Logic Pro, Growl, Aperture, Pixelmator, ScreenFlow, NoteTaker, somehow there all installed. Does anyone else have the same problem??

http://jaben3421.org/EK1L
http://jaben3421.org/EKou

I'm just wondering if anyone else has this problem, or is it just me? I'm sure Apple will get the App Store worked out with this if this is really a problem, 'cause I have no problem installing 3rd party apps and running them, like Microsoft Office 2011 runs fine. Just wanted to know. Thanks.

FYI I did a clean install, not a install over 10.7, incase that changes anything. Maybe I need to reinstall 10.7, put my apps on there, and upgrade it from there instead of a clean install?



hidea
Feb 17, 2012, 06:03 PM
Can anyone get ANY Appstore apps installed? Just about everything for me says it's already installed somehow, but it's not. Keynote, the whole iLife suite, Twitterrific, Sparrow, RapidWeaver, Hype, Logic Pro, Growl, Aperture, Pixelmator, ScreenFlow, NoteTaker, somehow there all installed. Does anyone else have the same problem??

http://jaben3421.org/EK1L
http://jaben3421.org/EKou

I'm just wondering if anyone else has this problem, or is it just me? I'm sure Apple will get the App Store worked out with this if this is really a problem, 'cause I have no problem installing 3rd party apps and running them, like Microsoft Office 2011 runs fine. Just wanted to know. Thanks.


I don't have this issue on 10.8, but I did back in 10.6.8 due to broken spotlight index.

This is the method I used to fix the spotlight index; and eventually that AppStore issue I had:
http://guides.macrumors.com/Repairing_a_faulty_Spotlight_index

Jaben3421
Feb 17, 2012, 06:04 PM
I don't have this issue on 10.8, but I did back in 10.6.8 due to broken spotlight index.

This is the method I used to fix the spotlight index; and eventually that AppStore issue I had:
http://guides.macrumors.com/Repairing_a_faulty_Spotlight_index

Thanks