PDA

View Full Version : OSX 10.8 really not compatible with older macs?




Yogakun
Feb 18, 2012, 02:59 PM
I don't see how an older 2007 model dual core or 2008 mac air computer can not run this software? I think this is just Apple trying to force apple users to upgrade. Does this have to do with a force upgrade to x64 bit architecture, I read in another thread mountain lion has a x64 bit kernal only.



simsaladimbamba
Feb 18, 2012, 03:04 PM
It is the integrated graphics processor (IGP) among other things, which is not supported by OS X 10.8 Mountain Lion.


____________________________________________________________

Maybe have a look at Advanced Search (http://forums.macrumors.com/search.php) to find similar threads:
http://dl.dropbox.com/u/10644330/MR_Image_Hotlinks/MR_screenshots/MR_screenshots_2011_11/2011_11_02_pB1_MR_advSearch_small.png (http://dl.dropbox.com/u/10644330/MR_Image_Hotlinks/MR_screenshots/MR_screenshots_2011_11/2011_11_02_pB2_MR_advSearch.png)
____________________________________________________________

howbotnik
Feb 18, 2012, 03:17 PM
I have a 2007 MacBook that will be affected by this. Can't complain about this because mine came with tiger. I'm a little bit miffed but will probably return to snow leopard (currently using lion).

I can't help but think that they should get around this issue, would windows users experience the same obsolete hardware issues in such a short time?