PDA

View Full Version : Difficulty using Xcode 4.4 with iOS 5.1 for development




falcora
Feb 19, 2012, 05:05 PM
I guess this mainly pertains to actual developers, but this seemed like the best place to post.

So I have 5.1 beta 3 running on my iphone and ipad. I updated to mountain lion, only to find that i needed to use Xcode 4.4 in order to develop because 4.3 is not supported by mountain lion. Unfortuneately Xcode 4.4 only includes the iOS 5.0 SDK, and won't let me install my apps for testing on my 5.1 devices.

Any thoughts? Any ways I can manually install the 5.1 SDK in Xcode 4.4?



Yasir Bucha
Mar 9, 2012, 02:03 AM
I have exactly the same question...

Has Apple released the iOS SDK for Mountain Lion compatible with iOS 5.1?

Bear
Mar 9, 2012, 07:13 AM
I guess this mainly pertains to actual developers, but this seemed like the best place to post.
...
Actually the best place to post would've been the official Apple Developers forums.

(And if you don't have access to that, what are you doing running Mountain Lion?)

falcora
Mar 9, 2012, 08:11 AM
Actually the best place to post would've been the official Apple Developers forums.

(And if you don't have access to that, what are you doing running Mountain Lion?)

I posted there as well, but no one knew anything. I actually just ended up reverting back to lion. ( luckily I cloned my drive the night before)

thewitt
Mar 9, 2012, 08:13 AM
Nothing yet. Apple says another week or two.