PDA

View Full Version : iBook won't connect to home network




xtbfx
Jun 18, 2005, 10:34 AM
I have a 900Mhz iBook G3 with an Airport card installed.

It used to connect to my home network without any problems.

Now I just get "None of your trusted networks can be found, do you want to join XXXXX" (which XXXXX is my home network name). I click "Yes" and it never connects.

If I select the network name from the Airport menu bar, it tells me there was an error joining the specific network.

I have rebooted numerous times, fixed permissions, unplugged and replugged the Airport card, and still I get the same messages.

Anyone have any idea why it's not connecting to the network? Thanks in advance.

(I am running 10.4.1. It will connect fine using the ethernet.)



xtbfx
Jun 18, 2005, 10:44 AM
Nevermind, I just had to unplug and replug in my wireless router. I figured since my Powerbook and iMac were on it, it shouldn't be a problem.

I could connect to the network, but I couldn't get on the internet. So I ran Apple's Network Diagnostics and now it works perfect.

mad jew
Jun 18, 2005, 10:45 AM
What sort of wireless router is it? Some have the option of limiting access to 802.11g clients exclusively. Maybe this somehow got checked or something?

xtbfx
Jun 18, 2005, 09:42 PM
I have the Linksys Wireless B router set up to only let certain MAC addresses on the network. I have all of my computer's MAC addresses in there, so no one else can get on my network.