PDA

View Full Version : MBA Air 2011: Jawbone Icon (via bluetooth) was fine, and then...




firefire
Mar 1, 2012, 08:04 AM
Edit: The issue has been resolved. My solution was to pair the headset immediately (i.e. while the headset is still unnamed, before OSX could determine that the name of the headset was the Jawbone ICON). Also, I not only deleted my bluetooth references file in the Library folder, but also my audio preferences. When I did all of these steps, the Jawbone Icon connected just fine! I did receive the "Bluetooth audio error" message but fixed that using my usual method below.

========

I understand that many forums are filled with OSX Lion users encountering problems with bluetooth issues for certain headsets. I wanted to specify an issue I'm having in this particular forum.

I have a Jawbone Icon that was working fine with a Macbook Air 11" (2011) about two weeks ago.

Usually, I would get an annoying "Bluetooth audio error" message, but switching the microphone options to the Jawbone Icon in the Audio settings usually circumvented the problem.

Today, I had a very different surprise. The Bluetooth Audio Error message was strikingly persistent. So, I decided to remove the device and re-pair it again. To my bewilderment, it now refuses to pair with the Air. As soon as the bluetooth setup shows "Gathering information about your device," the Jawbone light turns off and the device never finishes pairing, even though I hear "Jawbone connected" through the headset.

Moreover, my bluetooth preferences show that the device is connected, but my sound options have no choices for output through the Jawbone. Furthermore, pressing the Jawbone's button only gives me the "Waiting for phone to connect" message.

I think Bluetooth is the one thing in Lion that really bugs me. I admit that Windows 7 is more reliable in this regard. Nonetheless, I'll do a quick Time Machine Restore from two weeks ago, but before I do, are there any ideas from Jawbone Icon users? Thank you! :apple:

I've tried everything in this forum, but no luck so far:
https://discussions.apple.com/thread/3200456?start=60&tstart=0