PDA

View Full Version : Targus Versavu for New ipad missing magnets




andy603
Mar 17, 2012, 07:55 AM
yep...they screwed up big time. Have admitted it via chat and are 'working with product management to remedy'...This is an outstanding case...er....was...see all comments here:

http://www.amazon.com/Targus-Versavu-Generation-Wi-Fi-THZ156US/product-reviews/B0076POASA/ref=dp_top_cm_cr_acr_txt?ie=UTF8&showViewpoints=1:mad:



Built
Mar 17, 2012, 08:04 AM
Thanks for the info...

After the problems I had with my previous (non-Versavue) case with magnets, I'm not sure this is an issue for me...

I'll contact Targus anyway just to stay in the loop...

Thanks again...

jamesarm97
Mar 17, 2012, 05:31 PM
I just bought one and the next day I was thinking about cutting a slit and adding a small magnet (I have one). I was measuring to find the right position and found out when I set the magnet on the case for alignment that it had one (because it stuck). The placement looks right, but from what I can tell the magnet is in upside down. There is a sweet spot and it is larger when the magnet's polarity is only one way and it seems backwards from what I can figure out. I'll be calling them to see if they will fix or replace it.

Andrmgic
Mar 17, 2012, 06:10 PM
I just bought one and the next day I was thinking about cutting a slit and adding a small magnet (I have one). I was measuring to find the right position and found out when I set the magnet on the case for alignment that it had one (because it stuck). The placement looks right, but from what I can tell the magnet is in upside down. There is a sweet spot and it is larger when the magnet's polarity is only one way and it seems backwards from what I can figure out. I'll be calling them to see if they will fix or replace it.

I can corroborate this idea.. I got the targus slim case.. and noticed that it doesn't work when the cover flap is pulled all the way to the edge of the ipad.. but it does work..

I decided to cut it open around the edges and find the magnet.. my original idea was to add another magnet to it.. but I tinkered with the orientation of the stock magnet, flipped it over and lay the cover on top of my ipad and it locked the device.

So I glued it back together with some superglue (after taking the ipad out, of course) and when it dried I put the ipad back in and it is working perfectly.

It looks like either:
a) apple moved the contact point slightly to break third party smart-cover clones
b) Targus installed the magnet wrong

I moved it less than 1mm for it to start reliably locking the new ipad

bcrosby2109
Mar 18, 2012, 02:17 PM
I discovered that the magnets for the new iPad are revers polarity from the iPad 2. I have the Otterbox Defender and the new case has the magnets to local/unlock the screen. The cover did not work with the new iPad but my iPad2 it does. Did some troubleshooting with a spare magnet and that is how I discovered the issue. I had to pry out the magnets and flip them to get it to work. I think Apple is playing games with third party vendors. If so this really stinks!

Wasabihound
Mar 20, 2012, 07:39 PM
I just called Targus Customer Service and they say the problem is with polarity. They are working to fix it and are going to send me a replacement case when it is fixed.

So thumbs up for Customer Service and Targus trying to fix the problem.

Not sure what they are going to do about the smell of the black synthi-leather. However, I understand this will fade over time anyway.