PDA

View Full Version : Help! Installed Leopard, won't start the whole way?




JohnFeeser
Mar 19, 2012, 10:01 AM
Hi, I started installing Leopard (I had Tiger) on my Powerbook G4 last night.
This morning it was all finished. I did Software Update and it found a few things to update, so I started it downloading everything. Then it said it needed to restart to complete the changes. I clicked OK and it shut down and started back up to the white screen with the gray apple, and there wasno loading symbol. I came back a few minutes later and it was still the same. I came back half an hour or so later and it still hadn't changed. I gave it a few more minutes and then shut it off. (by holding down the power button) I tried starting it back up and it still just goes to the white screen, and doesn't go any further. It still is making noise and after awhile it just "idles" like it does when it's working, but it isn't doing anything.
I have no clue what to do now!
I know next to nothing about computers!
Please Help!

Thanks!

(Also, the install disk is still in the drive)



simsaladimbamba
Mar 19, 2012, 10:05 AM
Have you tried any of these steps?

Mac doesn't boot (http://guides.macrumors.com/Mac_doesn't_boot)

Resolve startup issues and perform disk maintenance with Disk Utility and fsck (http://support.apple.com/kb/ts1417)

Troubleshooting: My computer won't turn on (http://support.apple.com/kb/ts1367)

A flashing question mark appears when you start your Mac (http://support.apple.com/kb/ts1440)
Force Eject a Stuck CD or DVD (http://guides.macrumors.com/Force_Eject_a_Stuck_CD_or_DVD)
Apple Computers: Troubleshooting the slot load optical disc drive (http://support.apple.com/kb/ht2801)

tom vilsack
Mar 19, 2012, 12:26 PM
Press (and hold) Option key during startup...This will get you to the startup Manager, where you can select a Mac OS X volume to start from...

http://km.support.apple.com/library/APPLE/APPLECARE_ALLGEOS/HT1310/Startup_Manager.jpg

JohnFeeser
Mar 19, 2012, 07:34 PM
I followed the directions from the links above and got it working. I had to use the Disk Utility and do something with permissions? I think?

Anyway, thanks for the help!

John