PDA

View Full Version : iPod Classic Car Interface Issue




DredPirateStorm
Mar 20, 2012, 07:38 PM
I have a 160GB iPod Classic that I have been using in my Scion xB for the past 5 years. The car has a factory installed iPod interface that allows you to control the iPod from the head unit. The cable that connects the iPod to the unit is pretty flimsy and I've had to replace it a couple times due to the wire failing.

The last time I replaced the wire I discovered that my car no longer recognizes my iPod Classic. I can use other iPods on there fine including an iPod Photo, an iPod Touch, and my iPhone. Is it possible that my car somehow "broke" my iPod Classic the last time the wire failed? I am able to use it to listen to music through the headphone jack and I can sync it to my computer with no issues. Has anyone had a problem like this before?

EDIT: Some additional info...

It also appears that I can listen to the iPod through an iHome radio. So, the only thing in this equation that doesn't work is the iPod Classic through the Scion radio. This is how I've been listening to this iPod for years, so I'm really confused.



Pomeless
Mar 21, 2012, 05:39 PM
That does sound bizzare. But could it be the cable? What kind of cable is it? Aux plugged into the headphone jack? Apple Dock type?

DredPirateStorm
Mar 21, 2012, 10:48 PM
It goes through the Apple dock interface. The cable works with other iPods, just not this one. It's very weird!

Acidglaze
Mar 22, 2012, 07:56 AM
I also have a 2008 Scion xB. You might want to try a different cable. Luckily, I am still running on my original cable for my old 5th gen ipod (before the classic was a line). But with my wife's newer Nano, the nano won't charge because Apple change the dock port on newer devices. It may be that the cable you are using now is either defective or is one for the current xB, which could have some cabling "corrections" to work with Apple's current device line, but could have issues with the older lines.

In the end though, if the ipod is sending much through the dock connector to a base station (I think you said an iHome player), then your ipod is OK.

Do you have another ipod to try in the car?

Also, I know Schosce (sp?) made an adapter for cables when apple first change the dock connector. You could look inot that as well.