PDA

View Full Version : Does my MBA have a faulty GPU or even SSD??




whohasaquestion
Mar 26, 2012, 03:43 PM
Well, I am having a weird problem watching youtube, and I am not sure if this is just flash being flash or my hardware being faulty. But every once in the while, when I watch youtube, the video and audio get really choppy. I could refresh but it still does the same. On average, I would say it happens once every 30 or 40 videos.

Do any of you have the same issue? Mine is the latest MBA refreshed in mid-2011. Hope that helps.



KaiserEduard
Mar 26, 2012, 05:47 PM
Well, I am having a weird problem watching youtube, and I am not sure if this is just flash being flash or my hardware being faulty. But every once in the while, when I watch youtube, the video and audio get really choppy. I could refresh but it still does the same. On average, I would say it happens once every 30 or 40 videos.

Do any of you have the same issue? Mine is the latest MBA refreshed in mid-2011. Hope that helps.

I have a 11 inch MBA and it doesnt ever do that. I would guess its either your internet or gpu getting to hot. My ThinkPad video quality does get choppy while watching videos and running intense programs.
Hope this helps.

caligomez
Mar 26, 2012, 06:37 PM
But every once in the while, when I watch youtube, the video and audio get really choppy. I could refresh but it still does the same.

This was happening to me constantly.. I found this thread that solved the problem.. Check it out, as it may help.

http://forums.macrumors.com/showthread.php?t=1329916

The problem is not the MBA, it's Safari.. Run a test.. do you have the same problems in Firefox or Chrome?