PDA

View Full Version : stream problem from itunes




Sikazzg35
Apr 2, 2012, 03:15 PM
I purchased the newest apple tv recently. Anyways, when I tried to stream a movie that I had ripped and placed it in my library, it will take over 15 mins for it to play. On the other hand, I would copy that exact same movie to my ipod touch, it would play almost immediately. From what I had noticed, airplay is faster than pulling media from my itunes. Does anyone know what is causing the lag?



blueroom
Apr 2, 2012, 03:50 PM
Without a lot more info about your particular setup it's impossible to say.

e.g. My MacBook running OSX Lion streams my Handbrake encoded on ATV2 setting DVDs to my ATV3 over 5GHz WiFi perfectly.

Sikazzg35
Apr 2, 2012, 07:29 PM
I'm not a tech savvy and I'm new in this MAC world. I'm on a N wireless network and my movies were ripped with the apple tv preset settings in handbrake.

Sedulous
Apr 2, 2012, 09:09 PM
I'm not a tech savvy and I'm new in this MAC world. I'm on a N wireless network and my movies were ripped with the apple tv preset settings in handbrake.

The method you used to prepare the file isn't really an issue. The point that you noted is that locally stored files playback fine while there is a noticeable buffering period when sent over wi-fi. While some buffering is expected when streaming over wireless networks, 15 minutes does seem excessive. Have you checked that your ATV receives excellent signal? You could test by temporarily plugging the ATV unit into a wired network. If there is still a significant buffer/lag then the problem is likely your router or computer/host.