PDA

View Full Version : Samsung Audio Delay




Andy0568
Apr 2, 2012, 09:24 PM
Wirelessly posted

I have a Denon receiver connected to a Samsung unc46c6400 LED Television via HDMI and the audio is noticeably behind the picture on my Apple TV. The audio coming straight out of the TV was in sync before connecting the receiver. This problem is driving me bonkers and I'd sure appreciate some help



GilesM
Apr 3, 2012, 12:40 AM
Hi, I also have a Denon amp and a Samsung LED TV and the audio sync between the two has been driving me nuts as well.
The only thing I found to fix it was to adjust the audio delay on the Amplifier to roughly 26-27 miliseconds for all incoming sources.

This issue exists with al my devices, Apple tV3, Cable Box, PS3 for Blu-ray.
Adjust the audio delay on the AMP to around 26 ms individually for each source (they will ot all be the same)....

This is because the Samsung TV's do so much work on the picture, it puts the sound out of sync.

Good luck!

blueroom
Apr 3, 2012, 12:42 AM
Put the TV in game mode and or 60Hz.

GilesM
Apr 3, 2012, 01:33 AM
blueroom... interesting idea.. I might try the 60 hz thing as well....

Macman45
Apr 3, 2012, 01:34 AM
Most DTS systems have an option to set a delay, that's how I fixed mine...It also depends on the length of cables...Shorter is best.

steve-p
Apr 3, 2012, 02:53 AM
Modern TVs and AVRs also have Auto Lip Sync option, although I can't say it's worked for me with any source.

Andrew07
Apr 3, 2012, 01:41 PM
I'm using a very short HDMI cable. Switching to game mode/60hz did not fix the problem. I've tried adjusting the audio delay but that too does not work. This may be a stupid question, but since the audio is already delayed after the picture, don't I want to speed it up instead of delaying it further?

GilesM, have you tried using the optical out on your television?

gpiney
Apr 3, 2012, 02:04 PM
Wirelessly posted

I have a Denon receiver connected to a Samsung unc46c6400 LED Television via HDMI and the audio is noticeably behind the picture on my Apple TV. The audio coming straight out of the TV was in sync before connecting the receiver. This problem is driving me bonkers and I'd sure appreciate some help

How exactly do you have everything hooked up? You should be have you ATV hooked up to your Denon via HDMI input. TV should be hooked up to HDMI output. There should be no delay. I have Cable, ATV, BluRay player all hooked up this way and have Zero delay.
One thing. Make sure your Audio Decoder on the receiver is set to Auto.

Andrew07
Apr 3, 2012, 02:23 PM
How exactly do you have everything hooked up? You should be have you ATV hooked up to your Denon via HDMI input. TV should be hooked up to HDMI output. There should be no delay. I have Cable, ATV, BluRay player all hooked up this way and have Zero delay.
One thing. Make sure your Audio Decoder on the receiver is set to Auto.

The Denon receiver's HDMI OUT is going to the Samsung's HDMI IN
Each of my other components (Sony BluRay, AppleTV, Xbox360) are going into the HDMI INs on the Denon

Before getting the Denon receiver, I had a Sony surround sound system connected to the "Audio Out" jack on the Samsung and it did not have any audio delay

marzer
Apr 4, 2012, 09:54 AM
What happens if you connect the ATV straight to the TV? And connect the TV optical out to the receiver (or even try optical out from the ATV to the receiver)? Do you still get a delay? Of course you'll want to disable the TV speakers if not done so already.

alFR
Apr 4, 2012, 10:26 AM
Most DTS systems have an option to set a delay, that's how I fixed mine...It also depends on the length of cables...Shorter is best.

Considering electrical current flows at the speed of light you'd need a bloody long cable for that to make any appreciable difference...

dougeb
Apr 4, 2012, 11:32 AM
I'm using a very short HDMI cable. Switching to game mode/60hz did not fix the problem. I've tried adjusting the audio delay but that too does not work. This may be a stupid question, but since the audio is already delayed after the picture, don't I want to speed it up instead of delaying it further?

GilesM, have you tried using the optical out on your television?

I agree here. The sound is ahead of the picture. Problem is Video delay.

I have same problem occasionally with u-Verse Box.
My older Sony Bravia LCD does not have a Audio Delay, so I have to live with it until I can get Equipment that can sync Audio & Video.

Andrew07
Apr 4, 2012, 06:40 PM
What happens if you connect the ATV straight to the TV? And connect the TV optical out to the receiver (or even try optical out from the ATV to the receiver)? Do you still get a delay? Of course you'll want to disable the TV speakers if not done so already.

It's an even more noticeable delay set up this way :mad:

marzer
Apr 4, 2012, 07:12 PM
It's an even more noticeable delay set up this way :mad:

Ugh, sorry to hear. :confused: It was worth a shot, that's how I've got mine hooked up to my Yamaha, no delay.

Andrew07
Apr 7, 2012, 11:42 AM
bump. sorry, still haven't figured it out. no response on the AVS forum and no response from Samsung

mic j
Apr 7, 2012, 12:19 PM
Hi, I also have a Denon amp and a Samsung LED TV and the audio sync between the two has been driving me nuts as well.
The only thing I found to fix it was to adjust the audio delay on the Amplifier to roughly 26-27 miliseconds for all incoming sources.

This issue exists with al my devices, Apple tV3, Cable Box, PS3 for Blu-ray.
Adjust the audio delay on the AMP to around 26 ms individually for each source (they will ot all be the same)....

This is because the Samsung TV's do so much work on the picture, it puts the sound out of sync.

Good luck!
I used to have a Samsung DLP and had the same sync issue. I have since moved to a Mits DLP and the sync problem is gone. I agree with your assessment of the Samsung slowly processing the video stream. That was the current thought on the AVS Forum at the time too.

blueroom
Apr 7, 2012, 12:24 PM
Another option is to check for firmware updates for the TV in question. Samsung has them.

GilesM
Aug 29, 2012, 08:05 AM
So,

after much fiddling, i set my amp to delay the sound for 100 (milliseconds) for blu-ray sources and now it is just fine.
For TV (which is fed from the TV via an optical cable) the audio delay is set to 0.
I had this set previously to a delay of 28-31 ms, but this has been bothering me for months (as you can see) today I finally tries a setting of 100 ms and this works for me.

it may or may not be the right setting for you, but give it a go.