PDA

View Full Version : [Resolved] G4 MDD no video




eegg0923754
Apr 14, 2012, 03:01 PM
Basically I'm getting no video whatsoever from my MDD, the graphics card is GeForce 4 Ti 128Mb I have 2 of these and tried them both in the MDD but still no video, they both cant be bad I'm sure of it. When I power it on everything is normal, I get a chime and everything, power light stays lit and the fan on the card themselves are spinning. Any thoughts on what could be up with this G4? thanks

Erick



Intell
Apr 14, 2012, 03:03 PM
Are they Windows or Mac graphics cards?

eegg0923754
Apr 14, 2012, 04:38 PM
Are they Windows or Mac graphics cards?

They are in fact Mac cards. It was really weird, so I tried booting with one stick of RAM and it worked, then I figured it was either a bad stick of RAM or RAM slot, so I worked my way up booting with 2, 3 and finally 4 sticks of RAM and everything was fine, really weird but everything is fine now.

estrides
Apr 14, 2012, 05:39 PM
Sometimes if you reset your PRAM it will fix that issue. i have the same problem with my MDD.