PDA

View Full Version : How do I install Soylatte for 10.5.8?




darkvoltage
Apr 14, 2012, 05:10 PM
Hello ive recently been messing around with a Minecraft server and found out that when I add plugins to it it has errors all in terminal and I researched the errors and found out that you need Java 6 or 7 to run them so I scoped around for how to get it but I said wait a min I relized that Mac G5 PPC only is able to run Java 5 so then I was like :eek: so I searched the internet again and I found Soylatte a Java Alternative and im sure ive gotten the setup right but its still not making any magic this is what I have so far when I start terminal..

last login: Sat Apr 14 16:53:13 on ttys000
export PATH=/usr/local/soylatte16-i386/bin:/usr/bin:/bin:/usr/sbin:/sbin:/usr/local/bin:/usr/X11/bin
export JAVA_HOME=/Users/Owners/desktop/soylatte16-i386
johnathen-johnsons-power-mac-g5:~ jonathan$

And this is whats in my .profile or PATH if you will...

echo export PATH=/usr/local/soylatte16-i386/bin:$PATH
echo export JAVA_HOME=/Users/Owners/desktop/soylatte16-i386

So is there anyone that can lend me a hand? :(



CaptainSparklez
Apr 26, 2013, 01:47 AM
Yeah I've been having the same problem but this time it is for the newest version of Minecraft. In 1.6, Mojang will make the minimum java Java 6. This of course proves problems for powerpc users. I too have soylatte but have only found ways to use it for Intel macs :/