PDA

View Full Version : eMac and Airpot Extreme Connectivity Problems




wardcarrie5
Apr 15, 2012, 08:12 PM
I just installed a Airport Extreme to my daughter's emac. It has not been used in a while so only has 10.3 version of software. I am having problems getting the airport to recognize or accept the password for our network.

I believe the problem is the the Airport network is setup as WPA2 and the emac is only allowing me to pick WEP...does anyone have a suggestion on how to work around this?

I also tried to plug the computer through ethernet directly to our AT&T modem but couldn't figure out how to get it to accept that either...so basically I have been unable to update the software either which some have told me may solve the problem.

My little girl is going crazy to get this going and the problem is driving me crazy. Hope someone out there knows what to do.



Intell
Apr 15, 2012, 08:14 PM
Is it running 10.3.0 or 10.3.9? 10.3.9 will allow it to connect to WPA networks and I think WPA2 as well. Did you also plug in the antenna all the way?

wardcarrie5
Apr 16, 2012, 12:59 PM
I will take a look...but if it is 10.3.9 where do I see that option? The only thing that I saw other than WEP was WPA Personal....when I tried that it just gave me an error.

Yes I did plug antenna all the way in...it does read the available networks and the one that I use for my house; however, it won't accept my password and/or gives me there was an error connecting to network.

Intell
Apr 16, 2012, 01:15 PM
You can check the version by clicking on the Apple in the top left and selecting "About this Mac". If it lists WPA as a network encryption type, then it is probably on 10.3.9. You will have to change your network security to WPA/WPA2 for it to connect or install 10.4 or 10.5.

wardcarrie5
Apr 17, 2012, 09:42 AM
Thanks for the help. I opted to get an upgrade to 10.4. Stay tuned may still need your help :) Should arrive Wed. Much thanks

Intell
Apr 17, 2012, 05:11 PM
Excellent, you'll find that it's much faster than Panther/10.3.9.

MAC MAN JW
Apr 17, 2012, 05:43 PM
You need to run the 10.4.11 Updater to be able to use WPA2. 10.4.0 still does not support WPA2 i have found this out my self with my iMac G3 With a USB Wi-Fi Card:)

wardcarrie5
Apr 19, 2012, 08:08 AM
Okay, thanks...newest problem is I got the 10.4 install; however, the computer won't accept the dvd...it keeps spitting it back out..any ideas?? I'm about to throw the damn thing out :)

----------

the current system is 10.3.5. I can't hook it up to the internet in any manner. I tried also plugging the ethernet cord directly to my AT&T modem; however, that isn't working either and could be cause our network is now configured through the Airport Hub.

I have tried the following in installing the 10.4 disk. I tried restarting holding down the C key and also the startup disk restart; however, it just keeps kicking out the install disk.

Intell
Apr 19, 2012, 08:35 AM
Some eMacs don't have DVD drives. Do you know exactly which model eMac you have? Do you have a other Mac you could use to install Tiger on to the eMac with?

wardcarrie5
Apr 19, 2012, 08:55 AM
I don't know...I have actually spent more money revamping this than is necessary...just found a better version for under $200 so think I'm just going to go that option and sell this for whom ever wants it....I appreciate everyone trying to help!!!