PDA

View Full Version : Handbrake encode showing up on atv but not in iTunes?




CrAkD
Apr 18, 2012, 08:17 AM
I've added a handbrake encode of a tv episode to iTunes. Unsearchable. Doesn't show up in the tv series season with the rest of the episodes. The only way I can get it to play in iTunes is to double click it in finder but it won't show up in any lists. However if I goto the tv show season on atv it's listed with all the other episodes of that season?? Obviously a bug any idea how to fix it?



blueroom
Apr 18, 2012, 08:26 AM
It's all in the tagging. Try identify available in the mac app store.

CrAkD
Apr 18, 2012, 01:02 PM
That's the thing I used subler to tag it just like all the other episodes and it shows up tagged identically to the other episodes on the atv just not in iTunes.

obsidian1200
Apr 18, 2012, 01:05 PM
You could always try deleting it from iTunes, retagging the file, and then adding the file to iTunes again if you haven't already done so.

ftaok
Apr 18, 2012, 01:08 PM
I've added a handbrake encode of a tv episode to iTunes. Unsearchable. Doesn't show up in the tv series season with the rest of the episodes. The only way I can get it to play in iTunes is to double click it in finder but it won't show up in any lists. However if I goto the tv show season on atv it's listed with all the other episodes of that season?? Obviously a bug any idea how to fix it?

I had something similar happen to me. I had a bunch of cartoon episodes that I used Subler to tag. All but one of them made it into the iTunes>TV Shows area. This one showed up under Movies.

The funny thing was that I used the same file to import the metatag info from, so they should have been the same.

The solution was to retag that file and re-import into itunes. Worked fine.

Incidentally, that particular file also showed up in Movies on the aTV, not TV Shows. So it's not exactly the same thing that you have going on.

cschmelz
Apr 22, 2012, 03:46 PM
I had something similar happen to me. I had a bunch of cartoon episodes that I used Subler to tag. All but one of them made it into the iTunes>TV Shows area. This one showed up under Movies.

The funny thing was that I used the same file to import the metatag info from, so they should have been the same.

The solution was to retag that file and re-import into itunes. Worked fine.

Incidentally, that particular file also showed up in Movies on the aTV, not TV Shows. So it's not exactly the same thing that you have going on.

I had same problem. Would show up in ATV AND in recently imported but not the general list.

Logging out and back into the iTunes store fixed it. Dunno WHY but it did, perhaps something to do with iTunes Match.