PDA

View Full Version : mail rejecting outgoing password




Sonhascome
Apr 18, 2012, 12:15 PM
I have mac os x 10.6.8 and I am having trouble sending mail on my mac mail version 4.5. It is a yahoo account that we got through our verizon subscription so the email is @verizon.net It won't let me send mail, it says

"Enter Password for account "outgoing"

The SMTP server "outgoing.verizon.net" rejected the password for user ******"

enter your passsword again or cancel"

I've deleted the account and reinstalled it, that didn't work. I've tried changing the outgoing mail server to outgoing.yahoo.verizon.net:username and that didn't work. i've also tried changing the port and that hasn't worked. It's set up as a POP account. Any help would be greatly appreciated, thanks



MisterMe
Apr 18, 2012, 01:32 PM
I have mac os x 10.6.8 and I am having trouble sending mail on my mac mail version 4.5. It is a yahoo account that we got through our verizon subscription so the email is @verizon.net It won't let me send mail, it says

"Enter Password for account "outgoing"

The SMTP server "outgoing.verizon.net" rejected the password for user ******"

enter your passsword again or cancel"

I've deleted the account and reinstalled it, that didn't work. I've tried changing the outgoing mail server to outgoing.yahoo.verizon.net:username and that didn't work. i've also tried changing the port and that hasn't worked. It's set up as a POP account. Any help would be greatly appreciated, thanksEntering a different name for the SMTP server in your Mail account settings will not work. You must enter the actual name of the server. The error message that you are getting is a bit ambiguous. You should need to authenticate your SMTP server only while you are using an ISP other than Verizon.net. The usual unauthenticated SMTP port is Port 25. This is usually the default. Authenticated SMTP usually uses Port 587. There are other authenticated ports, but 587 is most common.

Make sure that you have the proper [and exact] SMTP server name.
Make sure that your user name is properly constructed. Some SMTP servers use "myaccountname." Others may use "myaccountname@verizon.net." Both without quotes. If one does not work, then the other may.

Sonhascome
Apr 18, 2012, 02:37 PM
Entering a different name for the SMTP server in your Mail account settings will not work. You must enter the actual name of the server. The error message that you are getting is a bit ambiguous. You should need to authenticate your SMTP server only while you are using an ISP other than Verizon.net. The usual unauthenticated SMTP port is Port 25. This is usually the default. Authenticated SMTP usually uses Port 587. There are other authenticated ports, but 587 is most common.

Make sure that you have the proper [and exact] SMTP server name.
Make sure that your user name is properly constructed. Some SMTP servers use "myaccountname." Others may use "myaccountname@verizon.net." Both without quotes. If one does not work, then the other may.

Appreciate the input. I have two macbooks on the same network, the one uses outgoing@verizon.net:username and it works fine. I tried that on this one and its still not working. I tried your suggestion and no luck. This computer I'm having this problem with worked fine the way it was for 2 years, but now suddenly I just can't send anything. We got a new verizon modem, but it still worked fine for a few days now this.

tunadoctor
Apr 19, 2012, 09:03 AM
I have the same problem. While I am am to send and receive email on my iPhone and iPad I have not been able to do the same on my desktop or Macbook Pro for about a week. The server keeps asking for my password and I am sure I am entering correctly. I need to receive my email on my Mac Mail.

Mitch:mad:

Shadow2k
Apr 20, 2012, 01:37 PM
I had a problem where mail wouldn't let me send a mail because it tried to connect to my mailserver using a secure connection, even though I didn't tick the "SSL" box. The solution was to set the port to 25 manually.

You might want give it go by changing that option, can't get worse anyway. (or try different settings)

To do so open mail and go to Settings -> Accounts
->highlight SMTP-Server (on the Account Information Tab) and select the option to edit the server list.
-> select the affected mail server from the list and click advanced.
-> tick the option to manually enter a server port and tell it to use port 25 (standard smtp port for unencrypted communication)