PDA

View Full Version : libssh error




sammy.d
Apr 25, 2012, 02:59 AM
Hi,
Could someone please tell me how to check what version of libssh I have via Terminal? I am trying to run a command line tool which is saying I don't have support for libssh v0.4.x but i think I should have v0.5.2...

Cheers.

(I am running Lion).



sero
Apr 25, 2012, 02:36 PM
you can use locate and/or otool

locate libssh
otool -L /path/libssh

sammy.d
Apr 26, 2012, 02:40 AM
locate libssh
otool -L /path/libssh

what is the path to libssh?