PDA

View Full Version : Help BAD APPLE TV




goraman
Apr 26, 2012, 09:01 PM
OK, after getting the pata to sata mod to 500 gig.with an adapter I had no trouble with the ATV. I did another mod with nylon pillars and longer screws and this lowered the internal temp by 18 degrees F. As it is jail broken I used the USB to connect it to a cooling pad.
My latest mod was to remove the internal PCU and build an external 20A 5v PCU and power it externally reducing heat and gaining better stability.

After the mod it would not boot so I replaced the adapter that allowed me to use a sata drive as they can go bad easily.

Everything worked perfectly till I plugged in the fan pad with the apple running and the screen went black and the music stopped, I even tried a restore but it just won't boot.

The light go's to solid white and it dose a purple, blue then black display with the apple logo.

What the heck is going on the supply is running 5V and the brown wired to +
Blue to - so all should be peachy right?

Pictures of the set up when it was running as my music server.The last picture is an older one just to show Apple white speakers.
I have no idea what to do next? Could this be a Hard Drive issue or something more ominous?
Some one must have run into this before me?



CocoaPuffs
Apr 27, 2012, 10:19 AM
It refuses to work under incarceration.

goraman
Apr 27, 2012, 05:05 PM
It refuses to work under incarceration.

I have an overly ambitious near 3 year old.

goraman
Apr 28, 2012, 10:44 AM
I got a used one from ebay it should be here in a few days, is it possible that hooking up the pata to sata adapter the wrong way killed something?
I think I will still do the pillar mod to help it run cooler but I'm not going to go to sata or upgrade the power supply as i'm just tired of messing with it.

swordfish5736
Apr 28, 2012, 11:15 AM
The only thing I ever did with my ATV 1 was an upgraded drive so I don't have any experience with external power or anything but I'd start by going back to the stock psu if possible.

Maybe your external unit can't also power the USB fan?

goraman
Apr 28, 2012, 02:00 PM
The only thing I ever did with my ATV 1 was an upgraded drive so I don't have any experience with external power or anything but I'd start by going back to the stock psu if possible.

Maybe your external unit can't also power the USB fan?

It has more than twice the reserve power of the stock PSU so that's not it.
Even when the
ATV boots voltage doesn't swing much, 5.06v to a very stable 5.03v so It can't be the supply as it is far better than the stock one. Thats only a 30mv drop at 7.2 AMPs this leaves 12.08 amps reserve for a fan that pulls 300 ma.
The usb fan would be a drop in the ocean. Or a monster tuck running over a kitten (unnoticeable)

CocoaPuffs
Apr 28, 2012, 09:06 PM
Readers of this forum may be less hardcore than you are in ATV1 modding.

Maybe try http://www.hackint0sh.org/appletv-98/

goraman
May 12, 2012, 12:20 PM
Readers of this forum may be less hardcore than you are in ATV1 modding.

Maybe try http://www.hackint0sh.org/appletv-98/

Thank you, for the link I finality got around to joining and posted with a link to this page.
I modded up the new ATV but have not done the power supply mod.
I want to rule out that hooking up the ide to sata adapter backwards won't kill the board /or will before I go further.

I wish I knew an apple tech,as I have killed an ATV but still don't know how as I just plugged a fan into the usb port.