PDA

View Full Version : ATV3 killing home sharing?




A2DY
Apr 29, 2012, 01:41 PM
Hi all

I've had atv3 for about a month and all was working perfectly.

Today I had to restore my laptop to factory due to an issue with it. I reinstalled iTunes added all my content etc but now when I try to stream to the ATV using home sharing after 5 mins or so the picture is lost and says I don't have home sharing turned on. iTunes still says its on but none of my other devices (iPhone and iPad) can connect either?

I then have to stop home sharing and start again and all will show again and I can play on my iPad using shared videos fine for as long as I have tested (45 mins) but as soon as ATV connects home sharing is stopped again after about 5 mins.

I have read people having issues with the new iTunes update but can't see how it could be that if I can stream from iTunes to my iPad fine. It's only when ATV tries it stops working. I have tried resetting the ATV back up from scratch but still does it.

Does any only have any ideas?



Pooliekaty
Apr 29, 2012, 03:36 PM
Hey my ATV has been working perfectly up until last night when it just kept cutting out through a movie and saying loading iTunes library, then was going on about the home sharing. I had to turn the power off to the ATV a few times just to get it to log on to the home sharing. Then did the same Tonight also.:eek:

A2DY
Apr 29, 2012, 03:42 PM
Thanks for the reply.

I have tried rebooting and resetting and didn't get me anywhere.

I have now also tried uninstalling iTunes and installed iTunes 10.5 but that didn't make any difference.
Then I have tried "repairing" all apple programs on my system (win 7) by going to control panel, uninstall and selecting repair.
Now I have managed to watch a show for 40 minutes and it hasn't dropped off yet. Fingers crossed that has fixed it....

However I still have an issue of when I go to "shared" on my iPads video and look to tv programmes I have two seasons of a show that appear twice and it is missing two other programmes altogether!

Pooliekaty
Apr 29, 2012, 03:54 PM
Might have to try that, tonight it was just showing loading then managed to watch a programme after rebooting three times :confused: I'll have a mess around with it tomorrow on my day off. Seems strange how it hasn't happened once since I got it and now it's every time.

LevMac
May 10, 2012, 07:50 PM
Hopefully with this new update, all our Home Sharing "cut out" issues will be solved !!

Heres hoping..

:apple:

T4R06
May 12, 2012, 07:20 AM
Check your router

bergmef
May 17, 2012, 04:12 AM
Check your router

When I updated my router firmware and restarted it, the issue stopped for me.

rlu929s
May 22, 2012, 11:25 AM
I resolved my cut-out issues by removing the home sharing off everything except my Itunes and ATV's.

My issues then went away.

This stinks as you can't use the Apple Remote App, but wasn't a big deal. You can train your IR remotes.