PDA

View Full Version : PM G5 Quad help needed




Pici072
May 3, 2012, 11:04 AM
Hello everybody!
I have a PowerMac G5 Quad with 5GB of DDR2 Ram and nVidia 7800 256mb graphic card.
My problem: I played a game called Battlefield 1942 when the computer didn't display the picture and I saw that the first red led on the computer's front started to light. I read in the User Manual that this is a processor mistake.
After that I turned off the machine. 10 minutes later I turned on the computer and everything worked fine but the temperature of the Air Tunnel was taller with five celsius during a usage than before it.

Any idea?

Regards,
Tom

Sorry for my bad english :)



minifridge1138
May 3, 2012, 04:23 PM
I'm a novice with the G5 and PowerPC hardware, but I believe you have the Liquid Cooled model.

You might want to open up the case and make sure you haven't sprung a leak.

If you've leaked all of your coolant, then you would be running hot.

Pici072
May 4, 2012, 12:32 AM
Yes it has a liquid cooled system.
After the mistake I watched it but I didn't see any leak.
When I turned on the machine it displayed a message that the Mac OS X quit unexpectedly. After that I want to take a little test, when I saw videos on youtube the processors temperature were enter 47-50 celsius and when I use FCP6 the processors temperature were enter 52-60 celsius (when it rendered).
In my opinion the liquid cooling system works fine.
I don't understand two things: Why started to light the CPU1 red led and if this is really a processor mistake now why not? and Why bigger the AirTunnel's temperature (now 45-46 celsius, but before it just max. 42 celsius)?

Thanks,
Tom