PDA

View Full Version : Issues with ComicGlass zooming and Auto-Alignment




MrCarder
May 5, 2012, 12:58 AM
First time iPad owner, long time Apple user, savvy to terms.

Just got ComicGlass because I heard it was the best reader for iPad. Images are gorgeous and it's amazingly simple to transfer files from my MacBook.

My issue is this: When I zoom in on a panel, whether I double-tap or pinch, the image zooms as it should, but after ~1 second the image auto aligns the right edge of the image to the right edge of the screen. It's incredibly annoying when I want to read something on the left side of the image while zoomed in. I've been playing with the settings for about 2 hours with no luck. I couldn't believe there were no answers to be found online since this is such a widely beloved app. I'm hoping there is someone here who can help.

Much Appreciated



Tedddman
May 5, 2012, 03:32 AM
The default settings are not optimal with ComicGlass. If the app has a flaw, it's that the many options could be tied into a few easy preset configurations based on reading style.

Here are my settings for ComicGlass, see if this helps. I've found this to be best for reading in portrait and zooming out white margins, then maintaining that zoom setting across page turns. Landscape rotation will do a two-page view.

The "Select effective mode" setting enabled in the Zoom section is Custom zoom, and Tap functions are set to default.

http://i.imgur.com/syJSK.png

sinser
May 5, 2012, 07:23 AM
Same here, while I like ComicGlass all the possible options are really confusing.

MrCarder
May 5, 2012, 11:30 AM
The default settings are not optimal with ComicGlass. If the app has a flaw, it's that the many options could be tied into a few easy preset configurations based on reading style.

Here are my settings for ComicGlass, see if this helps. I've found this to be best for reading in portrait and zooming out white margins, then maintaining that zoom setting across page turns. Landscape rotation will do a two-page view.

The "Select effective mode" setting enabled in the Zoom section is Custom zoom, and Tap functions are set to default.

Thanks for the quick and detailed reply but the problem persists. I'm gonna delete it and reinstall to see if it's just an anomaly. It did fix the issue in landscape, which, after using it last night, I've come to prefer. It'd still be nice to be able to switch to portrait for the full page panels, but unless I wanna hold it in place with my fingers or just squint to read the zoomed out version I'll just be sticking to landscape.

MrCarder
May 5, 2012, 11:52 AM
Alright, I've figured out somewhat of a solution. I changed the effective zoom mode to "fit to width" and it still scrolls just after I zoom but as long as I don't zoom out it doesn't do it thereafter.

Tedddman
May 5, 2012, 02:36 PM
It did fix the issue in landscape, which, after using it last night, I've come to prefer.if you like reading in landscape, check out Smash Comic and Manga Reader. It has a mode called "Auto Zoom" that makes reading in landscape a breeze.

Here it is in action:

http://www.youtube.com/watch?v=x7b0M2d4Ls4#t=1m35s

I've heard Smash can be a bit slow to load pages on iPad 3, but it has had a recent retina update. On my iPad 2, it's very snappy and has actually become my preferred reader even though it has less options than CG. The landscape auto zoom mode is that cool!

dietcokemac
May 7, 2012, 02:38 PM
Same issue for me. Sometimes it actually makes me feel dumb :)

Same here, while I like ComicGlass all the possible options are really confusing.