PDA

View Full Version : Problem connecting MBP to Panasonic TV




wagmun
May 8, 2012, 07:18 AM
I have a Macbook pro 17" 2011 and tried to connect it to a Panasonic Viera LED TV through a mini display port-HDMi adaptor and a HDMI cable.
No signal at all on TV.
Tried connect to a Samsung, and connection OK?
Does anyone know of any issue regarding connecting MBP to TV?
Thanks in advance for your help.



miles01110
May 8, 2012, 07:20 AM
Did you select the proper input on the TV?

GoCubsGo
May 8, 2012, 07:35 AM
It says no input or do you have no picture? Did you try another HDMI port on the TV and is your TV set to unscaled?

wagmun
May 8, 2012, 01:01 PM
My TV has two HDMI inputs. I've tried both. In both cases I get a black screen, as if nothing was connected.
One funny thing is that when I connect to HDMI1, but select HDMI2 on TV, I can see the option for mirroring in system preferences > display > arrangement, and I can, for instance, select mirroring. And my MBP recognizes there is a Panasonic TV connected to it. But as soon as I select the right HDMI input on TV, the monitor preferences changes, and the option arrangements in system preferences > display disappears and MBP doesn't show/recognize Panasonic TV anymore.
Same happens opposite way. If I'm on HDMI2 and select HDMI1 on TV.
I thought it could be a malfunction in adaptor, but it worked perfectly in my Samsung 19" monitor.
Very buggy.

heisenberg123
May 8, 2012, 01:40 PM
My TV has two HDMI inputs. I've tried both. In both cases I get a black screen, as if nothing was connected.
One funny thing is that when I connect to HDMI1, but select HDMI2 on TV, I can see the option for mirroring in system preferences > display > arrangement, and I can, for instance, select mirroring. And my MBP recognizes there is a Panasonic TV connected to it. But as soon as I select the right HDMI input on TV, the monitor preferences changes, and the option arrangements in system preferences > display disappears and MBP doesn't show/recognize Panasonic TV anymore.
Same happens opposite way. If I'm on HDMI2 and select HDMI1 on TV.
I thought it could be a malfunction in adaptor, but it worked perfectly in my Samsung 19" monitor.
Very buggy.

did you mean to put this in the AppleTV section?

icanboogie
May 8, 2012, 04:26 PM
did you mean to put this in the AppleTV section?

it is put quite fittingly in the "and other home theater discussion" section, I guess.

@OP: Sorry, no clue what's wrong with your setup. But indeed, an AppleTV (with HDMI) might solve this problem, at least when Mountain Lion is out and Airplay Mirroring comes with it.

tremlock
May 12, 2012, 03:40 PM
Had the same problem with a Panasonic, I had to go into (on my MBP) settings-displays and set the display boxes on top of each other. The default was using the TV as a second monitor and had nothing viewable. Hope that helps.