PDA

View Full Version : 10.7.4 Bootcamp Bug




teejaysplace
May 10, 2012, 11:11 PM
Anyone else having problems loading their Bootcamp volume after upgrading to 10.7.4? Hasn't worked for me since the update and I talked to another user on Twitter who was experiencing the same issue. (He was, however, able to get Windows to load via Parallels.)



agentphish
May 11, 2012, 12:56 AM
I would suggest downloading and running the Combo updater for 10.7.4

gadgethunter
May 11, 2012, 02:45 AM
Anyone else having problems loading their Bootcamp volume after upgrading to 10.7.4? Hasn't worked for me since the update and I talked to another user on Twitter who was experiencing the same issue. (He was, however, able to get Windows to load via Parallels.)

I do, previously i have windows 7 with my bootcamp, but now i can't reinstall fresh windows 7 in my bootcamp after installing Lion 10.7.4 combo update

after formatting bootcamp partition and clicking next button, there's a warning message "Setup was unable to create a new system partition or locate an existing system partition. See the setup log file for more information." :confused:

adnbek
May 11, 2012, 06:20 AM
My bootcamp partition is fine and I updated as well to 10.7.4.

Can you be more specific as to what happens when you try to boot it?

plo750
May 13, 2012, 07:39 AM
I have installed updated my iMac to 10.7.4 and now, I can not boot anymore (alt) on my bootcamp partition (windows ) and I can no more change the boot option on my preference system because the "bootcamp" file system is no more available.

Any idea to solve the problem ?

teejaysplace
May 13, 2012, 08:19 PM
When I reboot into Windows, either manually with the ALT key or by changing the startup volume, the computer restarts, then the screen goes black and freezes. The Twitter user I mentioned said that the problem disappeared after several restarts, but I've done 3 or 4 with no luck. In checking my system prefs, I do see that Bootcamp is available as a startup option, however, so the problem seems sporadic for various users.

fseminario
May 25, 2012, 12:21 PM
ive spent over 6 hours setting up my windows boot camp partition and im very upset that it doesnt work anymore after updating to 10.7.4. It simply goes blank after choosing it on bootup.

WTF!

----------

ive spent over 6 hours setting up my windows boot camp partition and im very upset that it doesnt work anymore after updating to 10.7.4. It simply goes blank after choosing it on bootup.

WTF!

CORRECTION: It boots into windows natively but the brightness was turned all the way down for some reason...anyway. It still doesnt boot from vmware though. Thats