PDA

View Full Version : Bootable Lion install image *somewhere*




Maury
May 11, 2012, 05:26 AM
Every time I restart my Pro it opens into Disk Tools. I'm pretty convinced there's an install image left behind somewhere and the system is finding it during boot.

Does anyone know where the software installer placed it's goods? If I can find and delete the image I can finally make this go away.



simsaladimbamba
May 11, 2012, 05:46 AM
Lion has a Recovery Partition.
Hold down the OPTION key during startup, then select your actual OS to boot from, then when booting has finished, go to System Preferences > Startup Disk and select the proper startup volume.

Maury
May 15, 2012, 05:56 AM
Lion has a Recovery Partition.
Hold down the OPTION key during startup, then select your actual OS to boot from, then when booting has finished, go to System Preferences > Startup Disk and select the proper startup volume.

I do. Over and over and over and over and over again. I've does this literally dozens of times, and it boots into the recovery move every single time.

Weaselboy
May 15, 2012, 12:41 PM
I do. Over and over and over and over and over again. I've does this literally dozens of times, and it boots into the recovery move every single time.

That sounds like all you have is Lion Recovery and no OS installed. Try reinstalling Lion.

Maury
May 15, 2012, 01:15 PM
That sounds like all you have is Lion Recovery and no OS installed. Try reinstalling Lion.

I have Lion installed perfectly. The main drive has a complete system on it, and is marked as bootable and selected as the main boot drive.

Weaselboy
May 15, 2012, 01:33 PM
I have Lion installed perfectly. The main drive has a complete system on it, and is marked as bootable and selected as the main boot drive.

I don't think you do.

Just so I understand. How are you booting into Lion? Are you option booting then selecting Lion and that works, but when you restart it goes back to the Recovery mode?

That sounds like something went wrong with your Lion install and a reinstall might fix it.

Maury
May 18, 2012, 09:17 AM
Just so I understand. How are you booting into Lion? Are you option booting then selecting Lion and that works, but when you restart it goes back to the Recovery mode?


Almost.

In Startup disk, my HD is selected as the boot drive.

In spite of tis, *ANY* reboot, with or without option, goes into Recovery.

Weaselboy
May 18, 2012, 10:57 AM
I still think a Lion reinstall would fix this. I sounds like the Lion install got jacked up.