PDA

View Full Version : Partition removed, space lost




Sven11
May 16, 2012, 05:13 PM
I created a 10GB partition on my external hard drive and later removed it.

Unfortunately I can't add those 10GB to my other partitions anymore. :eek:



user418
May 16, 2012, 06:59 PM
Not sure I quite understand your question. You do have the ability to resize partitions via disk utility. If you open disk utility and select the disk you want to resize you should see a few diagonal lines in the lower right corner. You simply drag from that point to resize the partition.

Sven11
May 16, 2012, 07:18 PM
Not sure I quite understand your question. You do have the ability to resize partitions via disk utility. If you open disk utility and select the disk you want to resize you should see a few diagonal lines in the lower right corner. You simply drag from that point to resize the partition.

It doesn't work. I had 5 partitions. 3 with 250GB, 1 with 240GB and 1 with 10GB. I removed the last one, so now I have 4 partitions. Disk utility does not give me the 10GB back, no matter which partition I'm trying to resize.

Taz Mangus
May 16, 2012, 11:02 PM
It doesn't work. I had 5 partitions. 3 with 250GB, 1 with 240GB and 1 with 10GB. I removed the last one, so now I have 4 partitions. Disk utility does not give me the 10GB back, no matter which partition I'm trying to resize.

So you are saying that when you resized the 240GB partition to include to 10GB space, that the partition did not show up as 250GB? I am assuming that the 10GB partition that you deleted was just after the 240GB partition.

Sven11
May 17, 2012, 03:28 AM
So you are saying that when you resized the 240GB partition to include to 10GB space, that the partition did not show up as 250GB?

Correct.

user418
May 17, 2012, 05:28 AM
You got me on this one man. Never encountered that situation when resizing partitions. All my spare external drives are in use so I don't have one available to experiment with. There are some smart folks on this forum and I'm sure one of them has the correct solution. The space has got to be there somewhere. Plan to follow your thread as I am curious how to fix your situation. Good luck.

BTW, was wondering, we're you doing anything with CCC and recovery partitions on that disk?

Taz Mangus
May 17, 2012, 05:28 AM
Correct.

You get the same result no matter if you plug the external hard drive into the iMac or MacBook Pro?

Sven11
May 17, 2012, 08:42 AM
Problem solved. I resized another partition (I made it 0.02GB smaller) and then I was able to get 10.02GB back.