PDA

View Full Version : Using my iPod 3G Classic 2003 with Windows 7 64bit?




nickds
May 19, 2012, 06:34 AM
Hello,

I found my old iPod 3G Classic 2003 in the cupboard and felt all nostalgic and decided I would see if I could use it again. I replaced the battery and fell at the first hurdle of trying to charge it with a USB cable. It won't work, so I eventually found my firewire cable and wall charger, but I wouldnt charge from the wall, strange. So I plugged it into the computer firewire port and it began charging.

The problem is iTunes wont detect the iPod, im running iTunes 10.6. I checked device manager and nothing was there. I removed 10.6 and installed iTunes 4.1 as I didnt know if support had been removed for it. Still not in itunes but the hourglass did come up briefly in Windows when I plugged it in this time, but it still doesnt show in device manager.

I am running Windows 7 64bit has anyone ever tried to get an old iPod working with success?

Any ideas would be great,

Thanks



Silverbird0000
May 20, 2012, 07:43 PM
Hello,

I found my old iPod 3G Classic 2003 in the cupboard and felt all nostalgic and decided I would see if I could use it again. I replaced the battery and fell at the first hurdle of trying to charge it with a USB cable. It won't work, so I eventually found my firewire cable and wall charger, but I wouldnt charge from the wall, strange. So I plugged it into the computer firewire port and it began charging.

The problem is iTunes wont detect the iPod, im running iTunes 10.6. I checked device manager and nothing was there. I removed 10.6 and installed iTunes 4.1 as I didnt know if support had been removed for it. Still not in itunes but the hourglass did come up briefly in Windows when I plugged it in this time, but it still doesnt show in device manager.

I am running Windows 7 64bit has anyone ever tried to get an old iPod working with success?

Any ideas would be great,

Thanks

I had the same issue with a 2G and 3G iPod and iTunes 10 on a new computer. It would not recognize either of them. I uninstalled iTunes, restarted the computer, then installed iTunes 7 under a fresh user account with no iTunes library. I updated the software on both iPods (the 3G will update directly through iTunes, the 2G had to be updated with the iPod update software). Once the iPods were updated to the newest firmware, I reinstalled iTunes 10 and it recognized both iPods, with the correct icons for the iPods and all.

nickds
May 21, 2012, 03:33 PM
According to Wikipedia the last firmware update released for the 3G was 2.3 which I currently have installed. I installed Windows XP and loaded iTunes 7 and Windows nor iTunes would detect the iPod. I have since ordered a replacement firewire cable so will have to experiment more, otherwise I'm stumped, onboard firewire maybe? Drivers are all installed correctly.

I will have to see when new cable arrives

kaielement
May 26, 2012, 01:00 PM
Funny I have a second gen iPod and it worked on iTunes 10 don't remember which version but I haven't tried it in a few updates because I use my MacBook Air and no firewire, and have been to lazy to pull out my old white MacBook. But that would be good thing to note because I wouldn't want to not be able to sync my old iPod