PDA

View Full Version : how to get Mac OSX to recognize the Android Phone again how?




pectin232
May 30, 2012, 10:59 PM
I connect the phone and it automatically open the photos from the phone using iPhoto but all of a sudden it stopped working that way. I must have messed up somewhere. I open the library folder and went to preference and tried to find a file or any files called com.apple.image_capture.plist but could not find anything like it at all... I was told if I threw that plist configuration file it would work again but I could not find it. I remove the permission and was able to view the entire library folder. Am I missing something?



fisherking
May 31, 2012, 12:11 AM
I connect the phone and it automatically open the photos from the phone using iPhoto but all of a sudden it stopped working that way. I must have messed up somewhere. I open the library folder and went to preference and tried to find a file or any files called com.apple.image_capture.plist but could not find anything like it at all... I was told if I threw that plist configuration file it would work again but I could not find it. I remove the permission and was able to view the entire library folder. Am I missing something?


did you look in User>YourName>Library? (try holding Option & click on the Go menu in the Finder)... that's where that preference will be...

pectin232
May 31, 2012, 08:58 AM
did you look in User>YourName>Library? (try holding Option & click on the Go menu in the Finder)... that's where that preference will be...

I see it now but I am unable to see com.apple.image_capture.plist in there or anything even relating to *** image_capture**... It was only working last 2 weeks or so ago. plug in and the photos all populate on iPhoto.... now does not work.

pectin232
May 31, 2012, 08:56 PM
I see it now but I am unable to see com.apple.image_capture.plist in there or anything even relating to *** image_capture**... It was only working last 2 weeks or so ago. plug in and the photos all populate on iPhoto.... now does not work.

I just removed the com.apple.image_capture.plist but I still cannot get image capture to recognize my camera. ideas?