PDA

View Full Version : Windows cannot access the Xserver




Pcurtin
May 31, 2012, 04:33 PM
We've had a network of Macs and a PC connected to our Xserve for some time. Then all the sudden today our PC stopped showing the Xserve under the Network area. I didn't set the Xserve up originally, so I'm new to the whole process, but no matter what I try I can't seem to get it to show back up on the PC although it's working fine on our Macs...

I've been going to My Computer, then selecting Map network drive, but I'm not 100% clear on the format in which I need to add the Xserve. I just have Drive set to "Z" as the default, but when I click the Browse option it just shows me a Network option but without the option to click Ok, there's nothing showing the Xserve. So I've tried manually adding the Xserve foldar \\Xserve, \\10.10.10.90, \\10.10.10.90\Xserve, \\Xserve\Shared Items, nothing works... it just says "Windows cannot access \\10.10.10.77\Xserver" or whatever location I specify.



mBox
May 31, 2012, 11:11 PM
Check if SMB services are on (server side).

Pcurtin
Jun 11, 2012, 12:10 PM
How do I check the Xserve to see if SMB services are on?

mBox
Jun 11, 2012, 12:13 PM
How do I check the Xserve to see if SMB services are on?Server software on XServe. Check server name or IP then see services section.

Pcurtin
Jun 12, 2012, 01:31 PM
Sorry, but can you give some more details on how to check this? I've opened up server program on the Xserve computer and can see the hostname is internal.xxxxx.com and the IP address is 10.10.10.90. It also shows that all of our Mac users are connected to File sharing and doesn't list any of the PCs.