PDA

View Full Version : network home sharing dilemma.....




itsjustmeee
Jun 7, 2012, 01:59 PM
For some reason I can not access my mac pro on from another computer on my home network. I see it listed under "shared", but when I click on it, I don't even see my Public Folder come up. And when I try to "connect as a registered user", I can't get in. The "connect as" box does does that shaking thing like I'm not putting in the right info. I'm 100% positive I'm using the correct user name and password (my admin account) and I have "file sharing' on with not only my user name, but also Administrators (Read & Write). I can connect to any other computer from this mac pro, but I can't reverse the process and get into it ,,,, and BTW, the firewall is off.

Does anyone have any idea this would be happening?



aarond12
Jun 7, 2012, 04:30 PM
That is odd, but not unheard of. Some routers don't update the name/IP as often as it should, leaving a "ghost" computer to connect to.

I would try connecting directly to the IP address of the computer.

(Finder -> Command-K -> enter afp://ipaddress and click OK)

itsjustmeee
Jun 7, 2012, 05:30 PM
That is odd, but not unheard of. Some routers don't update the name/IP as often as it should, leaving a "ghost" computer to connect to.

I would try connecting directly to the IP address of the computer.

(Finder -> Command-K -> enter afp://ipaddress and click OK)

I just tried that and it just opens up the same "enter your name and password, etc" box with the same negative results. Perhaps I'll try and restart my airport extreme and see if it is indeed a "ghost" issue.

Update .... I just updated the firmware in my airport extreme and restarted it. It didn't help. About the only setting that I see is different on the mac pro is under WINS in the Network settings. I see a NetBIOS Name and "Workgroup" below that (and it says that "NetBIOS is currently being used to the right).I'm not sure if this has anything to do with it or not.

One more interesting thing I just noticed is that when I do try to connect to my mac pro, the "connect as guest" is not listed. It's only Registered User and Using an Apple ID

leonw
Jun 8, 2012, 02:00 PM
For some reason I can not access my mac pro on from another computer on my home network. I see it listed under "shared", but when I click on it, I don't even see my Public Folder come up. And when I try to "connect as a registered user", I can't get in. The "connect as" box does does that shaking thing like I'm not putting in the right info. I'm 100% positive I'm using the correct user name and password (my admin account) and I have "file sharing' on with not only my user name, but also Administrators (Read & Write). I can connect to any other computer from this mac pro, but I can't reverse the process and get into it ,,,, and BTW, the firewall is off.

Does anyone have any idea this would be happening?

I am having exactly the same problem. The MBPro shows on my ipad but I can't connect to it. In the beginning I thought it was the router ( i'm using a mifi/ mobilerouter) but when I try to connect to an old PC using the PC's IP adress to connect, there is no problem. So it's not my home network but something with the MBPro imo.