PDA

View Full Version : iOS 6 not activating




thomask123
Jun 11, 2012, 03:58 PM
My phone is not activating, saying it is not registered as a developer phone. However, I've checked the provisioning portal 20 times and it is definitely activated.

I've seen post of people not being able to activate due to the activation servers being down. But that sounds like a different problem.

Is anyone else having the same problem as me?



jackiecanev2
Jun 11, 2012, 04:01 PM
My phone is not activating, saying it is not registered as a developer phone. However, I've checked the provisioning portal 20 times and it is definitely activated.

I've seen post of people not being able to activate due to the activation servers being down. But that sounds like a different problem.

Is anyone else having the same problem as me?

Having the same problem. I just put up another post about it - probably a second after yours. I'm not getting the usual "servers cant be reached," but instead am getting a "device not registered" error.

hirbod1375
Jun 13, 2012, 10:47 AM
Having the same problem. I just put up another post about it - probably a second after yours. I'm not getting the usual "servers cant be reached," but instead am getting a "device not registered" error.

guys bleve it or not same hame happened here!!!1

antoniogra7
Jun 13, 2012, 10:57 AM
Restore to 5.1.1, activate it and then alt+update to 6, this should works even if the UDID is not registered as a dev device.

Zcott
Jun 13, 2012, 10:59 AM
Restore to 5.1.1, activate it and then alt+update to 6, this should works even if the UDID is not registered as a dev device.

Quoted for truth, this worked for me.