PDA

View Full Version : Maps on 3GS working?




jeremyshaw
Jun 11, 2012, 08:17 PM
Is anyone else's 3GS Maps program not working? The program can discover the device location, though will not display any sort of... map?


For refrerence, the red dot is in the Pacific Ocean (the drop pin location info), the blue dot is in Sacramento, California, USA (~100 miles from the west coast of the US).

Thank you!

(I do have a 4S for myself, however, I also have this 3GS for workplace app development/testing, since a number of my colleagues use one).


EDIT: In addition, when swiping up the lower right dogear, there is no TomTom copyright notice, which is present on my 4S.



jeremyshaw
Jun 11, 2012, 09:31 PM
It just resolved itself. I don't know if it had anything to do with it, but I zoomed all the way out, where it started rendering the map, and zoomed slowly in.


In addition, the TomTom copyright info link is now displayed.

Xtremespirit319
Jun 11, 2012, 11:38 PM
I'm having the same issue but it's on the iPhone 4

jeremyshaw
Jun 12, 2012, 12:07 AM
I'm having the same issue but it's on the iPhone 4

I dunno, I just played around a bit, and it started rendering when I was zoomed all the way out.

dontwalkhand
Jun 12, 2012, 12:22 AM
It just resolved itself. I don't know if it had anything to do with it, but I zoomed all the way out, where it started rendering the map, and zoomed slowly in.


In addition, the TomTom copyright info link is now displayed.

Apple's maps server could just be getting totally hammered right now with all the people trying to play with maps.

Xtremespirit319
Jun 12, 2012, 06:08 AM
I thought that but wouldn't it be odd that we can find or location?

CalMin
Jun 12, 2012, 02:07 PM
Is anyone else's 3GS Maps program not working? The program can discover the device location, though will not display any sort of... map?


For refrerence, the red dot is in the Pacific Ocean (the drop pin location info), the blue dot is in Sacramento, California, USA (~100 miles from the west coast of the US).

Thank you!

(I do have a 4S for myself, however, I also have this 3GS for workplace app development/testing, since a number of my colleagues use one).


EDIT: In addition, when swiping up the lower right dogear, there is no TomTom copyright notice, which is present on my 4S.

I'm getting this exact same issue on my iPad 3. I've a gps lock, but no images are displayed. Strange, because it works fine on my iPhone.