PDA

View Full Version : Why can't I rip an MP3 CD




timmyb
Jul 18, 2005, 03:08 PM
I have just made an MP3 CD and want to rip it on to my computer, (in order to have joined up tracks.) However when I put the CD in I can't import it, (there is still the browse icon (instead of the import button.)



evilpenguin21
Jul 18, 2005, 03:46 PM
Is it an actual audio CD or is a data CD you've burned full of MP3's, cause those are two very different things. Basic rule of thumb, if you can play it in a normal CD player, you can import it into iTunes.

millar876
Jul 18, 2005, 03:53 PM
you can just drag the tracks from the mp3cd to your library to import them, OR hold "alt" then click on "advanced" menue and "Convert to MP3" (aiff/AAC/Lossless depending on settings) to get them into the library

Rod Rod
Jul 18, 2005, 04:06 PM
Even easier: File - Add to Library (or command "O") then browse to the files on your MP3 CD, select all, and that's it.

wwooden
Jul 18, 2005, 04:57 PM
Great icon Rod Rod. That's all I really had to say. :)

Rod Rod
Jul 18, 2005, 05:13 PM
Great icon Rod Rod. That's all I really had to say. :)
Thanks... I've been thinking of changing it but it might be valid for another few months.

decksnap
Jul 18, 2005, 05:25 PM
Those are just files, so you wouldn't be ripping them, you'd just be adding them. By 'join' you mean import it all as one audio file? I don't think that's the way to go about that.

NicP
Jul 18, 2005, 09:44 PM
if you are trying to join the tracks in order to remove the gaps between tracks you are out of luck, the mp3 format introduces a small gap. youll need the original cd

cobber
Aug 15, 2005, 08:03 PM
Ok so I downloaded an entire mixed album in mp3 format (of course with seperated tracks) and I am trying to join the tracks on itunes. I even upconverted the songs to .cda with musicmatch, burned it to a cd then pointed itunes to the cd. It recognized it as the original so i joined the tracks and there are still spaces between the songs. If you are reading this I dont have to tell you how aggrivating it is to have spaces in a mixed cd....

Does anyone know how to get past this? I have seen these types of mixed cds joined into one big mp3 on some of the filesharing programs so I know there is a way to do it!!!

HELP! AHHH!!

Chundles
Aug 15, 2005, 08:30 PM
Nope, you're out of luck, by downloading the CD in mp3 format you already have gaps at the beginning and end of your songs, when you burnt the CD in Musicmatch (ergh) you put a small gap between the tracks anyway (I seem to remember that Musicmatch couldn't burn CD's without gaps between the tracks) so when you re-ripped that CD into iTunes as one big, low quality mp3 you got the gaps that were already there.

The only way to make a file like the one you are desperately trying to make is by using the original CD.

the_freddinator
Aug 15, 2005, 08:38 PM
If I'm interpreting this correctly, you're problem right now is that you have an mp3cd where (in a cd player) the songs are seperate tracks but at the same time they flow in to each other. When you put it in to iTunes, you're getting a short (but annoying) gap between each track.
Your question is that you want iTunes to play the songs as one huge track.

Solution:
Go to edit>preferences choose the audio tab. Up on top there will be a selection called Crossfade playback. Check that box and lower the number to '0'

The only problem w/ this is that it will apply that to your entire library. Now, given you're only going to listen to this one cd that you've been laboring so long to get to work all will be good. Just when you want to listen as you would usually listen on itunes, uncheck the box.
I used an original cd to do this, though. I'm not sure if the same rules apply when working w/ an mp3 cd.

Hope that helped.

NicP
Aug 15, 2005, 10:29 PM
If I'm interpreting this correctly, you're problem right now is that you have an mp3cd where (in a cd player) the songs are seperate tracks but at the same time they flow in to each other. When you put it in to iTunes, you're getting a short (but annoying) gap between each track.
Your question is that you want iTunes to play the songs as one huge track.

Solution:
Go to edit>preferences choose the audio tab. Up on top there will be a selection called Crossfade playback. Check that box and lower the number to '0'

The only problem w/ this is that it will apply that to your entire library. Now, given you're only going to listen to this one cd that you've been laboring so long to get to work all will be good. Just when you want to listen as you would usually listen on itunes, uncheck the box.
I used an original cd to do this, though. I'm not sure if the same rules apply when working w/ an mp3 cd.

Hope that helped.

changing the crossfading to 0 does not play back the tracks truly gapless, there is a small overlap between songs, in dj mixes this is very iritating

the_freddinator
Aug 16, 2005, 07:48 AM
If the crossfading to 0 thing doesn't work. Then I guess you can:
a) raise the crossfade so that they kinda flow in to each other. I'm not sure if you would rather there be a gap or they fade in to each other.
b) get yourself some lowend music editing software and link 'em up in to one huge track.

Other than that, I'm not sure what you could do

jdechko
Aug 17, 2005, 07:46 AM
If you have a copy of logic already or go to versiontracker, you may be able to find some audio editing software. Then you can import the two mp3 files and drop them in the same track. Remove the dead space in between and export the file to mp3 or whatever.