PDA

View Full Version : Changing Default Lion Python Version to 2.4




testcss
Jun 21, 2012, 09:12 PM
Hello, I am programming with Myro and need Python 2.4 as a dependency. How do I change the Python version in Lion to default to 2.4?
Thanks for your help.



kryten2
Jun 22, 2012, 07:58 AM
Use a symlink to Python 2.4.
The answer can be found here : http://forums.macrumors.com/showthread.php?t=761247