PDA

View Full Version : Any one else facing this MBA 11 WiFi issue




Sid-R
Jun 25, 2012, 11:50 AM
On my new MBA 11 on opening the lid (waking up from sleep) more often then not it takes either too long to reconnect to home wireless or just waits for me to select my wireless from the drop down list.

I owned a MBP 13 before this and never faced such persistent problem in that.



JLatte
Jun 25, 2012, 12:01 PM
I've had this problem with mine. I've never actually had it automatically reconnect to the network after waking from sleep, I always have to manually re-select the network. Even then, sometimes it fails to connect if I do it quickly, but the second time it finds it.

ritmomundo
Jun 25, 2012, 12:06 PM
I've never had that issue with my 11" air. Wi-fi connects as soon as I open the lid (might take a couple secs max).

Richard Peters
Jun 25, 2012, 12:10 PM
My 2012 Air doesn't do it but my 2009 MBP with Lion does it all the time since getting Lion. Very annoying.

JLatte
Jun 25, 2012, 12:12 PM
For the record, I have the 2011 11" maxed out computer.

This thread here has some relevant information, not sure if it fixes it for you, but I'm going to try tonight when I get home.

http://forums.macrumors.com/showthread.php?t=1255091

palpatine
Jun 25, 2012, 12:20 PM
Not an issue for me. It connects immediately at home.

KPOM
Jun 25, 2012, 12:36 PM
You might try "removing" the network from System Preferences and letting it find it again. Also try removing it from Keychain Access and re-entering the password.

Sid-R
Jul 3, 2012, 10:38 AM
Tried all of these .. still the same issue :confused:

NutsNGum
Jul 3, 2012, 11:30 AM
Do you use a NetGear router by any chance?