PDA

View Full Version : Weird characters apear on my screen




iwan073
Jun 28, 2012, 08:02 AM
Hey people, maybe you can help me?

For some reason weird characters, while typing or using the mouse, appear on my screen.
It's these characters: /*-

I have no idea why this started all of a sudden?!

All I did today, was move my iMac for a moment.
After putting it back and turning it on, this started happening.

I tried disconnecting my keyboard and mouse by taking the batteries out, but it is still happening.

What could it be that's causing this?
Maybe Google Chrome? Since that's what I'm using...

I'll try turing Chrome off and use Firefox for a minute...



Puevlo
Jun 28, 2012, 08:08 AM
Very strange. I haven't seen that before. Maybe post a screen shot so we can get a better idea.

iwan073
Jun 28, 2012, 08:19 AM
Well there isn't much to see really.
Just while you're typing, /*- appears. Or even while moving the mouse around.

What I did now, is turn off the Google Drive application and stop it from automatically starting up when I turn on my computer. Cause I realised I turned that option on earlier today.

What I also did, is turn off my Mac and take the power plug out of the socked.

One of the two seem to have worked. Cause the /*- stopped appearing!
My guess is Google Drive?

iwan073
Jun 28, 2012, 06:07 PM
Ok, I just did a clean install of OS X Lion and guess what?

I still got those /*- characters!

Only thing I could think of next, was that the little USB receiver of my Microsoft mouse was causing the problem. So I took it out and I'm using my magic mouse right now to see if that's what's causing it...