PDA

View Full Version : HELP!!!! iTunes update on core duo lion




EpiV1988
Jun 28, 2012, 01:40 PM
I installed Lion build 11A390 developer preview 1 on my MacBook Pro 1,1. I am running iOS 6.0 on my 4S, and iTunes is a necessity. This is the only issue keeping me from making lion permanent and deleting snow leopard.



Drew017
Jun 28, 2012, 05:22 PM
I would go back to snow leopard if I were you, because the Dev preview of Lion isn't going to be very stable, and I wouldn't use it as a permanent OS... and you'd get all of the updates on Safari/ iTunes.

Wait... I thought Lion didn't work on the Core Duo Processors...???

EpiV1988
Jun 29, 2012, 10:43 AM
I hate safari. plus, my disc drive won't burn on SL and it does on lion, my computer gets to 180* on SL and only gets to maybe 135* on lion. it's just more of an inconvenience to go back. :/

http://forums.macrumors.com/showthread.php?t=1107457&page=1

^ Lion on core duo.

Bear
Jun 29, 2012, 03:36 PM
I installed Lion build 11A390 developer preview 1 on my MacBook Pro 1,1.
...I would say the problem is is that you're probably using pirated software since that is a rather old version of Lion and one you should have only if you're a developer.

Other than that, you're using software on an unsupported version of the OS and a system that the OS isn't supported on. I would suggest fixing both of those.

Drew017
Jun 29, 2012, 04:54 PM
I hate safari. plus, my disc drive won't burn on SL and it does on lion, my computer gets to 180* on SL and only gets to maybe 135* on lion. it's just more of an inconvenience to go back. :/

http://forums.macrumors.com/showthread.php?t=1107457&page=1

^ Lion on core duo.

(a) Ok if you hate Safari, but you WILL be able to use iTunes 10.6 on Snow Leopard.
(b) weird... an optical drive should work on ANY version of OS X.

----------

I would say the problem is is that you're probably using pirated software since that is a rather old version of Lion and one you should have only if you're a developer.

Other than that, you're using software on an unsupported version of the OS and a system that the OS isn't supported on. I would suggest fixing both of those.

I agree

EpiV1988
Jun 29, 2012, 07:52 PM
The point is to see if anyone has made a way to put an Itunes update on the dev preview.

and If you guys are going on the pirated thing, i bet 90% of the people in the link i posted in comment 3 used a pirated version.

And I'm tired of snow leopard with all of its bugs.
There are too many pros over cons for me to go back. I still haven't deleted the partition yet BTW.

And i think I installed the superdrive 2.1 update. I get a message saying "Superdrive cannot complete burn, and superdrive cannot recover or retry."

Drew017
Jun 29, 2012, 10:39 PM
Why not do a clean install of Snow Leopard on its respective partition and see if the bugs are worked out...

I never had any problem with SL... what are you experiencing?

I have no idea about iTunes... possibly if you download the newest version on SL then try to open it in Lion from the SL partition?

EpiV1988
Jul 3, 2012, 07:45 PM
well, I have done reinstalls alrady.

-Overheating. up to 180-190* F
-No burning. it gives errors.
-speaker buzzing
-can't develop apps
-running sluggish.
-cant connect to shared usb harddrive on network.

ALL fixed with lion on my current install.

----------

oh, and I copied the dmg to a flash drive then to my lion install, and it didn't work.

luckily i made 2 seperate lion installs. 1 on the external, and copied the original itunes 10.1.2.... :/