PDA

View Full Version : Powerbook wont boot, blank blue screen




KyleC
Jul 27, 2005, 07:21 PM
My 6 month old 12 inch powerbook 1.33 with tiger 10.4.2 boots up but stops after it says "Starting Mac OSX" then it shows just a blank blue screen with a cursor, the cursor responds and doesnt freeze, it just sits there and does nothing.

any tips for how i can recover from this? no new software or changes have been made to the system recently.

Thanks a Ton!
-kyle



jeremy.king
Jul 27, 2005, 07:28 PM
http://docs.info.apple.com/article.html?artnum=106464

mklos
Jul 27, 2005, 07:31 PM
Here are a couple of things to check:

1. If any extra RAM was put in, take it out and then reboot

2. Maybe do a repair installation of Mac OS X (just do an archive and install)
You will NOT lose your settings, Apps, or documents when doing that!

3. Put the hardware diagnostic CD in and run the test.

See if it will boot in to Safe Mode. Hold the S Key down while booting. This will take longer to boot, but if it boots to the desktop then its probably a corrupt file or something in which you'll probably need to refer to the 2nd thing I said to do.

taeclee99
Jul 27, 2005, 07:33 PM
I spent literally hours trying to recover from this blue screen on my powerbook. I fixed it (like the previous poster suggested) by doing an archive and install. That is the best solution in my opinion and only takes 25 minutes.

OryHara
Jul 27, 2005, 07:45 PM
OMG...
BSOD!!!

katie ta achoo
Jul 27, 2005, 07:48 PM
OMG...
BSOD!!!


hahaha... but the blue is such a pretty shade of blue!! :)

I hope your 'book gets fixed. I agree, the archive and install is probably the way to go.

KyleC
Jul 28, 2005, 01:13 AM
the ram is factory, and safe mode doesnt work... will be trying the archive and install tommarow

thanks yall

wdlove
Jul 28, 2005, 11:11 AM
You should bootup with your install CD first and run a repair permissions. If you have AppleCare, use the CD to run the Multi Tester. Just some added confidence that all is well. I wish you well with the archive and install. Otherwise, you should give Apple a call.

KyleC
Jul 28, 2005, 05:31 PM
i boot from the applecare cd and it ran some utility, and it froze on the last step...

I am trying to boot from my system restore cds and it isnt booting from them, isnt their a key i need to press to get it to boot from the restore dvd?

-kyle

IJ Reilly
Jul 28, 2005, 05:43 PM
Hold down the "C" key.

Someone already suggested running the hardware test CD. This is a good idea. Your problem is beginning to look hardware related. Even factory-installed RAM can be bad btw. Happened to me.

thundershine
Jun 14, 2010, 02:13 PM
What can you do if you've tried all the boots with the c key, etc and actually have the start up disk in the drive but it's not booting either??
OMG!
Please help! How can this be??? It's a mac!