PDA

View Full Version : Cannot seem to fresh install Mountain Lion




bobbytomorow
Jul 15, 2012, 04:30 PM
I am trying to do a clean install of 10.8. Currently running 10.7.4 on a 2009 15" MBP that is fully supported.

I restore the .dmg successfully to an 8GB USB stick. Once complete I reboot and hold option key and select the stick for installation and then I get this screen almost immediately:

http://i.imgur.com/2HyiR.jpg

Here is my installer log:

Jul 15 14:14:47 localhost opendirectoryd[101]: opendirectoryd (build 197.11.16) launched - installer mode
Jul 15 14:14:47 localhost opendirectoryd[101]: Logging level limit changed to 'notice'
Jul 15 14:14:47 localhost opendirectoryd[101]: Initialize trigger support
Jul 15 14:14:47 localhost opendirectoryd[101]: created endpoint for mach service 'com.apple.private.opendirectoryd.rpc' with work limit 10
Jul 15 14:14:47 localhost opendirectoryd[101]: set default handler for RPC 'reset_cache'
Jul 15 14:14:47 localhost opendirectoryd[101]: set default handler for RPC 'reset_statistics'
Jul 15 14:14:47 localhost opendirectoryd[101]: set default handler for RPC 'show'
Jul 15 14:14:47 localhost opendirectoryd[101]: starting endpoint for service 'com.apple.private.opendirectoryd.rpc'
Jul 15 14:14:48 localhost opendirectoryd[101]: no dynamic data found at '/System/Library/OpenDirectory/DynamicData/Configure.plist'
Jul 15 14:14:48 localhost opendirectoryd[101]: Registered node with name '/Configure' as hidden
Jul 15 14:14:48 localhost opendirectoryd[101]: no dynamic data found at '/System/Library/OpenDirectory/DynamicData/Local.plist'
Jul 15 14:14:48 localhost opendirectoryd[101]: Registered node with name '/Local' as hidden
Jul 15 14:14:56 localhost Unknown[286]: kern.boottime: { sec = 1342386877, usec = 0 } Sun Jul 15 14:14:37 2012
Jul 15 14:14:56 localhost Unknown[295]: Launching the Language Chooser for an OS Install
Jul 15 14:15:07 localhost Unknown[297]: 2012-07-15 14:15:07.300 LCA[296:707] NSSoftLinking - The Librarian framework's library couldn't be loaded from (null).
Jul 15 14:15:07 localhost Unknown[297]: 2012-07-15 14:15:07.302 LCA[296:707] NSSoftLinking - The function 'LBCurrentProcessHasUbiquityContainer' can't be found in the Librarian framework.
Jul 15 14:15:13 localhost Unknown[297]: 2012-07-15 14:15:13.854 LCA[296:707] LCA+BT2: systemHasBluetooth entry
Jul 15 14:15:13 localhost Unknown[297]: 2012-07-15 14:15:13.854 LCA[296:707] LCA+BT2: [[NSProcessInfo processInfo] processName] LCA
Jul 15 14:15:13 localhost Unknown[297]: 2012-07-15 14:15:13.855 LCA[296:707] LCA+BT2: systemHasBluetooth exit - controller = 0x7fb48a6e9ee0
Jul 15 14:15:14 localhost LCA[296]: Using keyboard layout 29
Jul 15 14:15:14 localhost Unknown[297]: Keyboard Layouts: duplicate keyboard layout identifier -16899.
Jul 15 14:15:14 localhost Unknown[297]: Keyboard Layouts: keyboard layout identifier -16899 has been replaced with -28673.
Jul 15 14:15:14 localhost Unknown[297]: Keyboard Layouts: duplicate keyboard layout identifier -16900.
Jul 15 14:15:14 localhost Unknown[297]: Keyboard Layouts: keyboard layout identifier -16900 has been replaced with -28674.
Jul 15 14:15:14 localhost LCA[296]: Found primary language hint "en"
Jul 15 14:15:15 localhost LCA[296]: Using keyboard layout 29
Jul 15 14:15:15 localhost LCA[296]: Found primary language hint "en"
Jul 15 14:15:16 localhost LCA[296]: Using keyboard layout 29
Jul 15 14:15:16 localhost LCA[296]: Found primary language hint "en"
Jul 15 14:15:16 localhost LCA[296]: Launching the Installer using language code "English"
Jul 15 14:15:16 localhost Unknown[297]: 2012-07-15 14:15:16.728 OS X Installer[315:707] NSSoftLinking - The Librarian framework's library couldn't be loaded from (null).
Jul 15 14:15:16 localhost Unknown[297]: 2012-07-15 14:15:16.730 OS X Installer[315:707] NSSoftLinking - The function 'LBCurrentProcessHasUbiquityContainer' can't be found in the Librarian framework.
Jul 15 14:15:16 localhost OSInstaller[315]: OS X Installer application started
Jul 15 14:15:16 localhost OSInstaller[315]: 1 display(s) found.
Jul 15 14:15:16 localhost OSInstaller[315]: Display[1] is NOT using OpenGL acceleration.
Jul 15 14:15:16 localhost OSInstaller[315]: @(#)PROGRAM:Install PROJECT:Install-729
Jul 15 14:15:16 localhost OSInstaller[315]: @(#)PROGRAM:OS X Installer PROJECT:OSInstaller-419
Jul 15 14:15:16 localhost OSInstaller[315]: Hardware: MacBookPro5,1 @ 2.40 GHz (x 2), 8192 MB RAM
Jul 15 14:15:16 localhost OSInstaller[315]: Running OS Build: Mac OS X 10.8 (12A269)
Jul 15 14:15:16 localhost OSInstaller[315]: Env: DYLD_NO_FIX_PREBINDING=1
Jul 15 14:15:16 localhost OSInstaller[315]: Env: __CF_USER_TEXT_ENCODING=0x0:0:0
Jul 15 14:15:16 localhost OSInstaller[315]: Env: PATH=/usr/bin:/bin:/usr/sbin:/sbin
Jul 15 14:15:16 localhost OSInstaller[315]: Env: PWD=/
Jul 15 14:15:16 localhost OSInstaller[315]: Env: SHLVL=1
Jul 15 14:15:16 localhost OSInstaller[315]: Env: __OSINSTALL_ENVIRONMENT=1
Jul 15 14:15:16 localhost OSInstaller[315]: Env: CI_DEFAULT_OPENCL_USAGE=0
Jul 15 14:15:16 localhost OSInstaller[315]: Env: OS_INSTALL=1
Jul 15 14:15:16 localhost OSInstaller[315]: Env: _=/System/Installation/CDIS/LCA.app/Contents/MacOS/LCA
Jul 15 14:15:17 localhost OSInstaller[315]: Failed to locate volume with UUID 66450878-98A9-3A45-9ACA-54FA6896BFF6
Jul 15 14:15:17 localhost OSInstaller[315]: Couldn't find OS X (Server) install data.
Jul 15 14:15:55 localhost Unknown[297]: Keyboard Layouts: duplicate keyboard layout identifier -16899.
Jul 15 14:15:55 localhost Unknown[297]: Keyboard Layouts: keyboard layout identifier -16899 has been replaced with -28673.
Jul 15 14:15:55 localhost Unknown[297]: Keyboard Layouts: duplicate keyboard layout identifier -16900.
Jul 15 14:15:55 localhost Unknown[297]: Keyboard Layouts: keyboard layout identifier -16900 has been replaced with -28674.
Jul 15 14:17:08 localhost Unknown[297]: 2012-07-15 14:17 OS X Installer[315] (CarbonCore.framework) FSEventStreamStart: ERROR: FSEvents_connect() => Unknown service name (1102)
Jul 15 14:17:08 localhost OSInstaller[315]: Connection to NetworkBrowserAgent became invalid
Jul 15 14:17:08 localhost OSInstaller[315]: Connection to NetworkBrowserAgent became invalid
Jul 15 14:17:08 localhost OSInstaller[315]: Connection to NetworkBrowserAgent became invalid
Jul 15 14:17:08 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (docs) while running as uid 0
Jul 15 14:17:08 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (docs) while running as uid 0
Jul 15 14:17:08 localhost Unknown[297]: 2012-07-15 14:17:08.545 OS X Installer[315:707] Invalid URL passed to an open/save panel: '(null)'. Using 'file://localhost/' instead.
Jul 15 14:17:10 localhost Unknown[297]: 2012-07-15 14:17:10.410 OS X Installer[315:707] *** WARNING: -[NSImage compositeToPoint:operation:] is deprecated in MacOSX 10.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction:] instead.
Jul 15 14:17:10 localhost Unknown[297]: 2012-07-15 14:17:10.411 OS X Installer[315:707] *** WARNING: -[NSImage compositeToPoint:fromRect:operation:] is deprecated in MacOSX 10.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction:] instead.
Jul 15 14:17:20 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (down) while running as uid 0
Jul 15 14:17:20 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (docs) while running as uid 0
Jul 15 14:17:20 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (down) while running as uid 0
Jul 15 14:17:20 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (mdoc) while running as uid 0
Jul 15 14:17:20 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (pubb) while running as uid 0
Jul 15 14:17:20 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (Ádoc) while running as uid 0
Jul 15 14:17:20 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (pdoc) while running as uid 0
Jul 15 14:17:20 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (pubb) while running as uid 0
Jul 15 14:17:20 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (down) while running as uid 0
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1 - Client: coreservicesd, UID: 0, EUID: 0, GID: 0, EGID: 0
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1 - ODNodeCreateWithNameAndOptions request, SessionID: 00000000-0000-0000-0000-000000000000, Name: /Local/Default, Options: 0x0
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1 - loading configuration for '/Local' from '/System/Library/OpenDirectory/Configurations/Local.plist'
Jul 15 14:17:20 localhost opendirectoryd[101]: Loaded bundle at path '/System/Library/OpenDirectory/Modules/PlistFile.bundle'
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1 - unable to find authentication module 'ConfigurationProfiles'
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1 - unable to find service discovery callback for module 'PlistFile'
Jul 15 14:17:20 localhost opendirectoryd[101]: Registering for network changes
Jul 15 14:17:20 localhost opendirectoryd[101]: Registered subnode with name '/Local/Default'
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1.2 - Block: nodestate '/Local/Default'
Jul 15 14:17:20 localhost opendirectoryd[101]: 101.3 - Block: nodestate '/Local'
Jul 15 14:17:20 localhost opendirectoryd[101]: failed to open local node for internal record copy
Jul 15 14:17:20 localhost opendirectoryd[101]: Registering for power changes
Jul 15 14:17:20 localhost opendirectoryd[101]: Registering for network power changes
Jul 15 14:17:20 localhost opendirectoryd[101]: 101.3 - nodestate - flagging '/Local' online
Jul 15 14:17:20 localhost opendirectoryd[101]: 101.3 - Block completed
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1.2, Module: PlistFile - Node is 10.7 or later
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1.2 - nodestate - flagging '/Local/Default' online
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1.2 - Block completed
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1, Node: /Local/Default - node assigned UUID - BBB52B75-7E1E-423E-91AB-4E4E16B38443
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.1, Node: /Local/Default - ODNodeCreateWithNameAndOptions completed
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.4 - Client: coreservicesd, UID: 0, EUID: 0, GID: 0, EGID: 0
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.4 - ODQueryCreateWithNode request, NodeID: BBB52B75-7E1E-423E-91AB-4E4E16B38443, RecordType(s): dsRecTypeNative:config, Attribute: dsAttrTypeStandard:RecordName, MatchType: EqualTo, Equality: CaseExact, Value(s): SharePoints, Requested Attributes: dsAttributesAll, Max Results: 1
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.4, Node: /Local/Default, Module: PlistFile - client is using a native record type 'config' which is not portable
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.4, Node: /Local/Default, Module: PlistFile - client is using a native record type 'config' which is not portable
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.4, Node: /Local/Default, Module: PlistFile - ODQueryCreateWithNode completed
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.5 - Client: coreservicesd, UID: 0, EUID: 0, GID: 0, EGID: 0
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.5 - ODNodeCreateRecord request, NodeID: BBB52B75-7E1E-423E-91AB-4E4E16B38443, RecordType: dsRecTypeNative:config, RecordName: SharePoints, Attributes: <none>
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.5, Node: /Local/Default, Module: PlistFile - client is using a native record type 'config' which is not portable
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.5, Node: /Local/Default, Module: PlistFile - ODNodeCreateRecord completed, delivered 1 result
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.6 - Client: coreservicesd, UID: 0, EUID: 0, GID: 0, EGID: 0
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.6 - ODQueryCreateWithNode request, NodeID: BBB52B75-7E1E-423E-91AB-4E4E16B38443, RecordType(s): dsRecTypeNative:config/SharePoints, Attribute: dsAttrTypeStandard:RecordName, MatchType: Any, Equality: CaseExact, Value(s): dsRecordsAll, Requested Attributes: dsAttrTypeStandard:GeneratedUID,dsAttrTypeNative:ftp_guestaccess,dsAttrTypeNative:smb_name,dsAttrTyp eNative:sharepoint_account_uuid,dsAttrTypeNative:smb_createmask,dsAttrTypeNative:sharepoint_version, dsAttrTypeStandard:AppleMetaNodeLocation,dsAttrTypeNative:afp_guestaccess,dsAttrTypeNative:afp_share d,dsAttrTypeStandard:RecordType,dsAttrTypeNative:ftp_shared,dsAttrTypeNative:afp_name,dsAttrTypeNati ve:smb_oplocks,dsAttrTypeNative:afp_use_parent_owner,dsAttrTypeNative:smb_directorymask,dsAttrTypeSt andard:RecordName,dsAttrTypeNative:afp_use_parent_privs,dsAttrTypeNative:smb_guestaccess,dsAttrTypeN ative:smb_inherit_permissions,dsAttrTypeStandard:AppleMetaRecordName,dsAttrTypeNative:smb_shared,dsA ttrTypeNative:directory_path,dsAttrTypeNative:smb_strictlocking,dsAttrTypeNative:sharepoint_group_id ,dsAttrTypeNative:ftp_name, Max Results: 2147483647
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.6, Node: /Local/Default, Module: PlistFile - client is using an old record type 'dsRecTypeNative:config/SharePoints' should be using kODRecordTypeSharePoints
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.6, Node: /Local/Default, Module: PlistFile - client is using an old record type 'dsRecTypeNative:config/SharePoints' should be using kODRecordTypeSharePoints
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.6, Node: /Local/Default, Module: PlistFile - flushing record '/private/var/db/dslocal/nodes/Default/config/SharePoints'
Jul 15 14:17:20 localhost opendirectoryd[101]: Module: PlistFile - ___index_record_block_invoke_0: sqlite3_prepare_v2: 21
Jul 15 14:17:20 localhost opendirectoryd[101]: Module: PlistFile - ___index_record_block_invoke_0: sqlite3_prepare_v2: 21
Jul 15 14:17:20 localhost opendirectoryd[101]: 277.6, Node: /Local/Default, Module: PlistFile - ODQueryCreateWithNode completed
Jul 15 14:17:29 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (down) while running as uid 0
Jul 15 14:17:29 localhost OSInstaller[315]: Folder Manager is being asked to create a folder (down) while running as uid 0



Sound214
Jul 15, 2012, 04:53 PM
I could'nt even find the installESD on the GM, which forced me to do a clean install of DP4, and then upgraded to GM from there.

Although it seems you have been successful in doing a bootable USB, so I would recommend reseting the PRAM.

bobbytomorow
Jul 15, 2012, 05:53 PM
I could'nt even find the installESD on the GM, which forced me to do a clean install of DP4, and then upgraded to GM from there.

Although it seems you have been successful in doing a bootable USB, so I would reccomend reseting the PRAM.

Reset PRAM and try again?

Roger that, will do that when I get in in a few hours and report back.

papelboy
Jul 15, 2012, 08:20 PM
I burned my GM 10.8 into a DVD and install from there. like yours, I cannot find the installESD.dmg so I just burned the original .dmg file. And it worked fine.

bobbytomorow
Jul 15, 2012, 09:06 PM
I burned my GM 10.8 into a DVD and install from there. like yours, I cannot find the installESD.dmg so I just burned the original .dmg file. And it worked fine.

Its too big for a DVD, did use dual layer or did you remove some components from the dmg?

NeoMayhem
Jul 15, 2012, 09:15 PM
I have had this happen on 10.7 a few times. Just goto Utilities > Terminal and manually launch the Install Mac OS X.app program. It will install like normal after that.

For those of you who didnt see an InstallESD.dmg, you got your copy off of BitTorrent, and the file you have IS InstallESD.dmg. Dont open it, just restore that.

papelboy
Jul 16, 2012, 05:41 PM
Its too big for a DVD, did use dual layer or did you remove some components from the dmg?

dual layer. didn't have an 8gb usb stick at the time

chevalier433
Jul 16, 2012, 07:52 PM
Just make a small partition in your ssd drive and install from there quicky and reliable.

east85
Jul 18, 2012, 04:35 AM
Caught this thread a little late. I tried to do the same thing via USB drive and got the same message. After trying three times I just installed over Lion and everything is operating fine. :apple: