PDA

View Full Version : Spyware Ad on here?


b-rad g
Jul 20, 2012, 02:09 PM
I keep getting my Back button filled with this when visiting MacRumors....

http://view.atdmt.com/CNT/iview/3703553

I try to use the back button when in the forums and the above is repeated hundreds of times.

What is it?

aarond12
Jul 20, 2012, 04:41 PM
Might be something with IE. Try a different (real) browser.

b-rad g
Jul 20, 2012, 07:21 PM
Might be something with IE. Try a different (real) browser.

Yeah it doesn't happen on Safari on my Mac, but I'm stuck with IE at work.

From A Buick 8
Jul 20, 2012, 07:41 PM
Yea my ie at work does the same thing recently

adildacoolset
Jul 21, 2012, 04:51 AM
Yeah it doesn't happen on Safari on my Mac, but I'm stuck with IE at work.

So it's not possible for you to get chrome, safari, opera, or firefox for your windows?

Macman45
Jul 21, 2012, 05:07 AM
Try re-setting your respective browsers cache.

b-rad g
Jul 21, 2012, 09:36 AM
So it's not possible for you to get chrome, safari, opera, or firefox for your windows?

Nope, all our software has to come from our software portal and approved. Computer won't download anything straight from the web.

adildacoolset
Jul 21, 2012, 11:48 AM
Nope, all our software has to come from our software portal and approved. Computer won't download anything straight from the web.

bummer

arn
Jul 21, 2012, 01:02 PM
I keep getting my Back button filled with this when visiting MacRumors....

http://view.atdmt.com/CNT/iview/3703553

I try to use the back button when in the forums and the above is repeated hundreds of times.

What is it?

seems like an errant ad tracking tag. not spyware.
I'll have to ask about it.

arn

From A Buick 8
Jul 23, 2012, 07:32 AM
Deleting the browser history worked for me.