PDA

View Full Version : MacBook Pro 4,1 and ML




davem1977
Jul 21, 2012, 02:56 AM
Hi guys!
I have a MacBook Pro 4,1 with this configuration:

CPU: 2.5 Ghz Intel Core 2 Duo
RAM: 6 GB
Graphic Card: GeForce 8600M GT with 512Mb RAM
HD: 250 GB
OS: SNOW LEOPARD

Somebody has already try to install Mountain Lion?



MacRenegade
Jul 21, 2012, 05:27 AM
Been running Mountain Lion on my MBP 4,1 (2.4 GHz, 2 GB memory) for a few months now. No problems whatsoever (and faster than Lion) :)

AF08
Jul 21, 2012, 07:19 AM
Hi guys!
I have a MacBook Pro 4,1 with this configuration:

CPU: 2.5 Ghz Intel Core 2 Duo
RAM: 6 GB
Graphic Card: GeForce 8600M GT with 512Mb RAM
HD: 250 GB
OS: SNOW LEOPARD

Somebody has already try to install Mountain Lion?

I have the same machine... except in 17"

ML seems to run a bit smoother than Lion.

No issues. You should be good.

davem1977
Jul 21, 2012, 09:51 AM
Thanks guys!
But if you compare Snow Leopard and Mountain Lion? Which is smoother?

D.

iHateMacs
Jul 21, 2012, 01:44 PM
I've been using ML on my Macbook Pro 4.1 since the GM came out.

I've not have any problems. I only have 4GB ram but it's working nicely.

I haven't noticed any performance changes. It used to run smoothly on Lion and it's just as smooth on ML

Photoshop CS6 seems to be a bit better on ML but that might just be my imagination.

raftr
Jul 21, 2012, 02:48 PM
I saw an early ML version installed on MBP 3,1 (2.4 GHz Santa Rosa). Processor temperature was higher than usual (it normally run Snow Leopard) and the fans kept spinning loudly.

davem1977
Jul 22, 2012, 04:42 AM
Thanks guys!
I will try to install it after a CCC backup of currently SL installation. What do you think? Always better a fresh install of ML?

D.

tumppiu
Jul 26, 2012, 06:04 AM
Hi! I'm going to upgrade to ML because of positive experiences with early 2008 MacBook Pro. Should I wait for 10.8.1. or jump right in?

Anyone found any issues with MBP 4,1?

Bigsargewaymo7
Jan 27, 2014, 05:46 PM
Been running Mountain Lion on my MBP 4,1 (2.4 GHz, 2 GB memory) for a few months now. No problems whatsoever (and faster than Lion) :)

I have been trying desparately to install Mountain Lion or Mavericks on my 2.4 Ghz White Macbook 4,1 w/4GB of RAM and I can't quite get it. I have followed HackerWayne's video for MLPostFactor and after the installation I get a silver blank screen. Maybe I will try to follow it again. I heard the Chameleon method might work but it is buggy. How did you do it? I am running Lion right now.