View Full Version : song importing silence wierdness

Jul 29, 2005, 07:39 PM
Alright, I'm not sure why this is happening exactly, but on an odd number of CD's I have, the last track on the disc is labeled as an extra song. (ie. on the cover it says special bonus track included or what have you). Now when I import said CDs, that last song isn't imported as its own song, its added on to the prior song.

So for example the CD will list its contents as having Tracks 1-13. But when I import the CD It will only import 1-12, and it has track 13 combined with track 12, with like a 3 minute silence in between.

So for all these odd CDs, (well ok truthfully this only happened to about 5 CDs or so out of all of mine), there is the last track, which has a song, then a long multi minute silence, followed by another song, making it like a 12 minute long track.

Sorry if I rambled on, wasn't sure how to describe it. Any clue on why this is happening, or what I could do to correct this? The only thing I can think of is throwing the music file into Sound Studio or something and cutting it up and manually renaming and such.

mad jew
Jul 29, 2005, 07:43 PM
It's pretty common for a hidden track to simply be chucked onto the end of the "last" track. Does it register as a unique track in a regular CD player?

By the way, you can alter the start/finish times of a track with iTunes if you want, so maybe just import it twice or duplicate it and change these times. :)

Jul 29, 2005, 08:22 PM
Yes, when I put the CD into my Mac it registers that the hidden track is seperate, and it even labels that track correctly(time wise and the name after it downloads the track info) So since it recognizes the hidden track as seperate I dont know why it would combine it with the prior track.

And I didnt know you could modify songs like that through iTunes, Ill have to look into that.

mad jew
Jul 29, 2005, 08:28 PM
It's a pretty cool feature (the start/stop timing thing) and easy to use. Just type APPLE-I on a song and under the "Options" tab you can change the timing settings. Yay. :)

It's weird that iTunes isn't importing properly though. :confused: