PDA

View Full Version : iMac-TV Connection Suddenly Stopped Working




TennMike
Jul 21, 2012, 04:02 PM
My late 2009 model Imac and Panasonic 32" HDTV suddenly stopped working together after seven months. The computer still recognizes the TV connection. When I got to Preferences/Display/Arrangement, the TV screen shows up, and when I go to Sound, Panasonic TV is listed there. So, it does not appear to be a problem with the cables (just in case I tried a new Mini DisplayPort to HDMI Adapter with no change). When I set the computer exactly as I have done for the past seven months then switch the TV to HDMI, nothing happens on the TV screen. This is maddening since it was working perfectly the night before but just stopped for no apparent reason yesterday morning. There have been no recent software or any other additions. Any ideas?

iMac (21.5-inch Late 2009), Mac OS X (10.6.8)

2009 Panasonic Vierra HDTV (32 Inch)



RedCroissant
Jul 21, 2012, 09:34 PM
My late 2009 model Imac and Panasonic 32" HDTV suddenly stopped working together after seven months. The computer still recognizes the TV connection. When I got to Preferences/Display/Arrangement, the TV screen shows up, and when I go to Sound, Panasonic TV is listed there. So, it does not appear to be a problem with the cables (just in case I tried a new Mini DisplayPort to HDMI Adapter with no change). When I set the computer exactly as I have done for the past seven months then switch the TV to HDMI, nothing happens on the TV screen. This is maddening since it was working perfectly the night before but just stopped for no apparent reason yesterday morning. There have been no recent software or any other additions. Any ideas?

iMac (21.5-inch Late 2009), Mac OS X (10.6.8)

2009 Panasonic Vierra HDTV (32 Inch)

I hd a problem similar to this with a PS3 to my LG TV and also my AppleTV2 to my TV. I found that turning off the TV completely for a while and switching the HDMI port that the cable is plugged into fixed the problem.

I don't know why this worked, but I haven't had an issue since.

TennMike
Jul 22, 2012, 09:06 AM
I hd a problem similar to this with a PS3 to my LG TV and also my AppleTV2 to my TV. I found that turning off the TV completely for a while and switching the HDMI port that the cable is plugged into fixed the problem.

I don't know why this worked, but I haven't had an issue since.

Thanks for the reply. I've tried switching HDMI ports but it has no effect in my case. This is driving me nuts. Everything looks and acts exactly as it did when it was working except nothing happens when I switch the TV to HDMI.

RedCroissant
Jul 22, 2012, 10:06 AM
Thanks for the reply. I've tried switching HDMI ports but it has no effect in my case. This is driving me nuts. Everything looks and acts exactly as it did when it was working except nothing happens when I switch the TV to HDMI.

Well that's really strange and I don't know what else to offer you as advice other than contacting Panasonic or seeing if they have a forum where someone else has reported the same problem.

TennMike
Jul 22, 2012, 05:21 PM
Even though the computer is recognizing the TV and shows all the TV's specs under graphics/displays, I tried another HDMI cable out of desperation. No luck. It seems the computer is definitely recognizing the TV but the TV does not appear to be picking up any signal from the iMac.

TennMike
Jul 28, 2012, 10:24 AM
Still having this problem. Have posted on several forums but no fix so far. The iMac still recognizes the TV and lists the specs for it when I look under displays. I simply stopped getting any kind of image on the TV screen. Anyone?