PDA

View Full Version : 30GB ipod 3g Problem




millar876
Jul 31, 2005, 06:56 AM
My ipod wont get passed the apple boot logo. From off, it shows the logo then after 5-6ish seconds it flashes (quick off then on again) and stays like that till the battery dies. I've tried reset (toggle hold menu & play) on battery, mains, and connected to my mac, nothing still the same. HELP!



iminimac
Jul 31, 2005, 07:08 AM
hey
i had the exact same problem with my ipod mini. i connected apple and sent it off for repair (it was a hardware fault and thats probs what you have aswell) if it still under warranty then you can send it off www.apple.com/support/ipod

if its not under warranty then im afraid there is not to much you can do. you will probs have to buy a new one or send it to someone else to get it fixed

millar876
Jul 31, 2005, 12:21 PM
This is a nasty fix, not for the faint of heart or those with warenties.

I removed the back and connector for the top controlls.

then removed the HD and battery

then pluged it into my mac, started it up
NO SYSTEM Disc icon (as expected with no hd)

Unpluged (not a proplem with ipod itself (not inc battery)

Replaced battery and HD then plugged in again (still not passing the apple screen)

Unpluged and removed HD and Reset (menue & play)

Pluged in without HD and waited til folder with ! came up again

Reatached HD while still connected to mac (told ya it was nasty)

ipod went straight to disc mode

iPod updater said " there is an iPod connected but not mounted"

Hit RESTORE

ipod "OK to disconnect"

disconnected, reconnected, iPod-"Do Not Disconnect"

Mounted on Desktop, iTunes did not detect ipod connected, Restored again

Itunes opened

Syncing with itunes now

looks Good

---edit--- i did put it back together again at some point, cant remember wherer though