PDA

View Full Version : Facebook problem




jacobyguy
Jul 27, 2012, 03:58 AM
Hi,
yesterday i update my iMac to 10.8. Since then i cant open my Facebook. the upload of the page stuck in the beginning, then the page became white. I delete the cookies, and then i could get the page where you write your email and password, but not to my account.*
thanks, Guy



rocoloco
Jul 27, 2012, 04:25 AM
i would just like to add that mine also sticks from time to time

btbrossard
Jul 27, 2012, 04:35 AM
I haven't had any problems with Facebook on Safari 6 under 10.8.

Do you use HTTP or HTTPS for Facebook?

jacobyguy
Jul 27, 2012, 05:21 AM
Sorry, but what it HTTP?
And now I can't enter other website that ask a password

SpyderBite
Jul 27, 2012, 05:29 AM
Sorry, but what it HTTP?
And now I can't enter other website that ask a password

Did you try resetting Safari? Safari>Reset Safari from the Menu Bar.

Might be getting stuck on a cached file or cookie.

jacobyguy
Jul 27, 2012, 05:40 AM
Yes, but it still the same.
When im on "private browsing" everything works great. Why? ):

btbrossard
Jul 27, 2012, 06:08 AM
Sorry, but what it HTTP?
Sounds like Safari might be a bit busted for you. I would try resetting Safari and see if that helps.

I was talking about secure Facebook browsing (which would show HTTPS in the address bar instead of the standard HTTP). It can help (although it may break Facebook games if you play those - I avoid them at all costs).

jacobyguy
Jul 27, 2012, 07:01 AM
That didn't change anything ): agin, on "private browsing" everything works excellent

jacobyguy
Jul 27, 2012, 07:20 AM
http://forums.macrumors.com/showthread.php?t=1168976
I think that I have the same problem, but where are these files?!

btbrossard
Jul 27, 2012, 07:23 AM
...but where are these files?!
Either your user library folder or the system library folder.

Did you reset safari? (click all the boxes)

jacobyguy
Jul 27, 2012, 12:12 PM
Either your user library folder or the system library folder.

Did you reset safari? (click all the boxes)

Its still not working. you have another idea?

btbrossard
Jul 27, 2012, 06:01 PM
Its still not working. you have another idea?
Clean install? Or a hammer?

Matari
Aug 27, 2012, 05:30 AM
Hi all, Since last night I am having major problems logging into facebook. I have used every browser there is and they are all giving me this screen (attached)

I have cleared cookies, reset Safari, rebooted.

I can load facebook no problem on my older macbook pro. It wouldn't matter, but I am part of a group of facebook to do with work, so I need it to be OK. Anybody got any advice?

MacBook Pro 13"
10.8.1

Matari
Aug 27, 2012, 06:29 AM
Seem to have solved the problem by updating Little Snitch. But tonight it has reverted. Help anyone?